<!DOCTYPE html>
<html lang="en">
  <head>
      <title>Today on Wawawiwa - Comics by Andrés J. Colmenares - GoComics</title>

      <!--- MOBILE SCALE -->
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5.0, minimum-scale=1, user-scalable=yes"/>
	<meta http-equiv="cleartype" content="on" />
	<meta http-equiv="Content-type" content="text/html;charset=UTF-8">
	<meta name='HandheldFriendly' content='True' />
	<meta name='MobileOptimized' content='320' />
  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="dJPUjby6vfbet/0ekMpT3mR5FccnB37CfpJxqSqDPsRMyX1wi1vyMxRJiBd1afeGB4zvkv+Sl2BLNwTKZ5k8Uw==" />

      <link rel="canonical" href="https://www.gocomics.com/wawawiwa">

  <!-- Pinterest Verification -->
  <meta name="p:domain_verify" content="2daa671e72ed57aab721dcad175fc876"/>

  <!-- Webmaster Verification Tag -->
  <meta name="msvalidate.01" content="CA2B093E89A42FE68A7281E53F12B64D" />
  <meta name="google-site-verification" content="iggzxjEv3099Ou5--yot5AOC_AcxqiS1g8kCGLfpSi8" />
    	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-57x57-5f4787a1e81ece88fd748a38920a8490ba30c4c1765bb4c3a5fe8ac6d3b23d52.png" sizes="57x57" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-60x60-66c17bfd7a2544bc1d56606fffecd4b9e21bea4cfd1158eea09b873bd9ba9e8f.png" sizes="60x60" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-72x72-7b079675c10869aa5106bc43c97fd51dcd9704e7a728b0927e59a3fa9d7984ee.png" sizes="72x72" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-76x76-fde94b7ab5a5241b10f972616eecc506dca67803d2b41c8656661782cb5a20bf.png" sizes="76x76" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-114x114-1b749de56e3cb177db872794312fb2c8f78d75cdd8b44c81e0a8583f37d9e834.png" sizes="114x114" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-120x120-e0491d8c956f38a60431f0545d71d35f3acb7bdf58498d6f34a51c92d59a870d.png" sizes="120x120" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-144x144-5a7d4892325d4c929dc8b809c95d36ed2bfde766956e33f4afb73074bf6edfdb.png" sizes="144x144" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-152x152-12d6d62e9635b25ed3d0c31a35e7d8c2249c3ae239aee23dcba5cd908da0ef69.png" sizes="152x152" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-180x180-db8274b4743e90bff418f28febaf069fca79df4c809d6fe25bc0402078d6c0ea.png" sizes="180x180" />
	<link rel="icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/favicon-32x32-224453efe388a04d04596959b7d54d52dd64143ab36a1e967af5fc506637b71f.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/favicon-96x96-92f1ac367fd0f34bc17956ef33d79433ddbec62144ee17b40add7a6a2ae6e61a.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/favicon-16x16-6b66b8ce06776f4bfd528fef18b1345758f780a4d5c60edc6ddf02151721d3f4.png" sizes="16x16" />
	<link rel="manifest" href="https://assets.gocomics.com/assets/favicons/manifest-27eca3e8297eb7ff340deb3849b210185a459b3845456aa4d0036f6d966b3518.json" />
	<meta name="msapplication-TileColor" content="#ffffff" />
	<meta name="msapplication-TileImage" content="https://assets.gocomics.com/assets/favicons/ms-icon-144x144-5a7d4892325d4c929dc8b809c95d36ed2bfde766956e33f4afb73074bf6edfdb.png" />
	<meta name="theme-color" content="#ffffff" />
    <link rel="stylesheet" media="all" href="https://assets.gocomics.com/assets/application-gc-cd3c16a316ef48d2bc80e24f4fe9871a8f77e2c5c27e54ba59f747c8b9df68c7.css" />
    <script src="https://assets.gocomics.com/assets/application-gc-preload-590b2dbef8d985bc4f074211bf82ace762630acac84c3bf0809b8d58017d64fa.js"></script>

      <link rel="dns-prefetch" href="https://tagan.adlightning.com">
      <script src="https://assets.gocomics.com/assets/ad-dependencies-93942c83bfd150ac56dbcecb82312a19a632d9d25eee761bec50089e9f4836f4.js"></script>
      <!-- Confiant -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/URCY_lYNAEeMRZShS4CoaDXuIew/gpt_and_prebid/config.js"></script>

<!-- Venatus Market Ad-Manager (gocomics.com) -->
<script>
  (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="5b04343a46e0fb0001162107"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})();
</script>
<!-- Venatus Market Ad-Manager (gocomics.com) -->

<!-- GPT -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<!-- Amazon -->
<script>
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","////c.amazon-adsystem.com/aax2/apstag.js");
</script>

<script type="text/javascript">

  /***** Helper functions for ads *****/
  var storeQueryString = function(){
    var queryString = window.location.search.substring(1).split('&');
    for(var i=0; i<queryString.length; i++){
      var pair = queryString[i].split('=');
      if(pair.length === 2){
        amu_ads.query_string[pair[0]] = pair[1];
      }
    }
  };

  var findAds = function(className) {
    var ads = document.getElementsByClassName(className);
    ads = Array.prototype.slice.call(ads);
    ads.map(function(element) {element.classList.remove(className);});
    return ads;
  };

  var getAdInfo = function (adElements) {
    var adIds = adElements.map(getElementInfo);
    adIds = adIds.filter(adSlotConfigExists).filter(servesAtBreakpoint);
    return adIds;
  };

  var getAdSlot = function (slotInfo) {
    return amu_ads.adSlots[slotInfo.id];
  };

  var adSlotConfigExists = function(slotInfo){
    return typeof amu_ads.adSlotConfig[slotInfo.adType] !== 'undefined';
  };

  var servesAtBreakpoint = function(slotInfo){
    var curBpt = amu_ads.adSlotConfig[slotInfo.adType].breakpoint;
    return curBpt.sizes.length > 0;
  };

  var getElementId = function(element){
    return element.id;
  };

  var getElementAdType = function(element){
    return element.getAttribute('data-ad-type');
  };

  var getElementInfo = function(element){
    return {id: getElementId(element), adType: getElementAdType(element)};
  };

  var findBreakpoint = function(breakpointsArray){
    var maxBpt, curBpt;
    for (var i = 0; i < breakpointsArray.length; i++) {
      curBpt = breakpointsArray[i];
      if (amu_ads.browserWidth >= curBpt.minWidth && amu_ads.browserHeight >= curBpt.minHeight){
        if(!maxBpt || (curBpt.minWidth >= maxBpt.minWidth && curBpt.minHeight >= maxBpt.minHeight)){
          maxBpt = curBpt;
        }
      }
    }
    return maxBpt;
  };

  var updatePageviewTargeting = function() {
    var adPageview = getPageviewFromCookie();
    Object.keys(amu_ads.adSlotConfig).forEach(function(key) {
      amu_ads.adSlotConfig[key].targeting['pv'] = adPageview;
    });
  };

  var adLazyLoaderInit = function (className) {
    var adElements = Array.prototype.slice.call(document.getElementsByClassName(className));
    adElements.forEach(function(element) {
      element.classList.remove(className);
      amu_ads.adLazyLoader.observe(element);
    });
  };

  var adRefresherInit = function (className) {
    if(!isEU){
      var adElements = Array.prototype.slice.call(document.getElementsByClassName(className));
      adElements.forEach(function(element) {
        element.classList.remove(className);
        amu_ads.adRefresher.observe(element);
      });
      if(typeof(amu_ads.adRefreshInterval) === 'undefined') {
        amu_ads.adRefreshInterval = window.setInterval(handleAdRefreshInterval, amu_ads.adRefreshRate);
      }
    }
  };

  var handleAdLazyLoad = function (entries, observer) {
    entries.forEach(function(entry) {
      if(entry.isIntersecting){
        // run auction on these elements
        var adInfo = getAdInfo([entry.target]);
        auctionInit(adInfo, false);
        amu_ads.adLazyLoader.unobserve(entry.target);
      }
    });
  };

  var handleAdRefresh = function (entries, observer) {
    var curAdId, curAdElement;
    entries.forEach(function(entry) {
      curAdElement = entry.target;
      curAdId = curAdElement.id;
      if(entry.intersectionRatio >= 0.50) {
        if(amu_ads.adSlots[curAdId]){
          amu_ads.inViewAds[curAdId] = curAdElement;
        }
      } else {
        delete amu_ads.inViewAds[curAdId];
      }
    });
  };

  var handleAdRefreshInterval = function () {
    if(amu_ads.adRefreshCount < amu_ads.adRefreshMax) {
      if(!document.hidden){
        // Refresh in view ads
        var adInfo = getAdInfo(Object.values(amu_ads.inViewAds));
        auctionInit(adInfo, true);
        // Update refresh count and clear inViewAds
        amu_ads.adRefreshCount += 1;
      }
    } else {
      // Stop refreshing
      clearInterval(amu_ads.adRefreshInterval)
    }
  }
</script>
<script type="text/javascript">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</script>

<script>
  // Venatus
  var isEU = false;
  window.VM_API = window.VM_API || [];

  var PREBID_TIMEOUT = 1500;
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  var customPriceBuckets = {
    'buckets': [
      // 1 cent increments up to 50 cents
      {
        'min': 0.00,
        'max': 0.50,
        'increment': 0.01
      },
      // 5 cent increments up to 5 dollars
      {
        'min': 0.50,
        'max': 5.00,
        'increment': 0.05
      },
      // 10 cent increments up to 10 dollars
      {
        'min': 5.00,
        'max': 10.00,
        'increment': 0.10
      },
      // 50 cent increments up to 20 dollars
      {
        'min': 10.00,
        'max': 20.00,
        'increment': 0.50
      },
      // 1 dollar increments up to 50 dollars
      {
        'min': 20.00,
        'max': 50.00,
        'increment': 1.00
      }
    ]
  };

  // Roxot
  pbjs.que.push(function () {
    pbjs.enableAnalytics({
      provider: 'roxot',
      options: {
        publisherIds: ["5280bfeb-3486-4890-b107-a307d56dbd5f"]
      }
    });
  });

  pbjs.que.push(function() {
    pbjs.setConfig({
      enableSendAllBids: true,
      priceGranularity: customPriceBuckets,
      userSync: {
        iframeEnabled: true
      }
    });
  });

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- load this after googletag is defined but before ads are pushed -->
<script src="https://tagan.adlightning.com/andrewsmcmeel/op.js"></script>

<script>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</script>

<!-- Sharethrough TODO: Remove when possible -->
<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>

    <!-- Begin Monetate ExpressTag Sync v8.1. Place at start of document head. DO NOT ALTER. -->
<script type="text/javascript">var monetateT = new Date().getTime();</script>
<script type="text/javascript" src="//se.monetate.net/js/2/a-8760e223/p/gocomics.com/entry.js"></script>
<!-- End Monetate tag -->

<script type="text/javascript">
    window.monetateQ = window.monetateQ || [];

    // Set page type
        window.monetateQ.push([
        'setPageType',
        'feature:overview'
    ]);

    // Set custom variables
    monetateQ.push([
        'setCustomVariables',
        [
            // Feature variables
            {
                name: 'featureCode',
                value: 'waw'
            },

            // Ad variables
            {
                name: 'advertisingChannel',
                value: 'b'
            },

            // User variables
        ]
    ]);

    // Call trackData when data is ready to be sent to Monetate.
    // Each time trackData is called, monetateQ is cleared.
    window.monetateQ.push([
        "trackData"
    ]);
</script>

    <!-- BEGIN GTM Core Data Layer -->
<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'dataLayer-loaded',
        'language': 'english',

        'pageType': 'feature',

        'pageSubtype': 'overview',


        'featureName': 'wawawiwa',
        'featureCode': 'waw',
        'featureType': 'comic',
        'featureFormat': 'digital',



        'advertisingChannel': 'b',

        // User variables

        'visitType': 'new',

        'loginStatus': 'logged out'
    });
</script>
<!-- END GTM Core Data Layer -->

    <!-- Google Tag Manager HEAD? -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-PN7JV4B');</script>
<!-- End Google Tag Manager -->

    <script type="text/javascript">
//Set markup and styling here
window.cookieconsent_options = {
  container: '#cookieconsent-container',
  learnMore: 'More info',
  link: "https://www.andrewsmcmeel.com/privacy-policy",
  //If you wish to use your own CSS instead, specify the URL of your CSS file. e.g. styles/my_custom_theme.css.
  //This can be a relative or absolute URL.
  //To stop Cookie Consent from loading CSS at all, specify false
  //IE8 Styles need to be duplicated in app specific css overrides /assets/stylesheets/ie/ie8.css
  theme: false,
  markup: [
    '<div>',
    '<style type="text/css">.cc_banner-wrapper {height: 70px; } .cc_container {position:absolute; width:100%; left:0; top:80px; right:0; overflow:hidden; background-color:#666; } .cookie-choices-info {margin:0; padding:0; text-align:center; color:#fff; line-height:140%; padding:15px 0; font-family:roboto,Arial } .cookie-choices-info .cookie-choices-text {display:inline-block; vertical-align:middle; font-size:16px; margin:10px; color:#fefefe; max-width:800px; text-align:center } .cookie-choices-info .cookie-choices-buttons {display:inline-block; vertical-align:middle; white-space:nowrap; margin:10px } .cookie-choices-info .cookie-choices-button:hover {color:#fff; background-color:#000 } .cookie-choices-info .cookie-choices-button {background:#444; font-weight:700; text-transform:UPPERCASE; white-space:nowrap; color:#eee; margin-left:8px; padding:10px; border-radius:3px; text-decoration:none } @media screen and (max-width: 992px) {.cc_container {top: 60px}} @media screen and (max-width: 851px) {.cc_container {top: 60px} .cc_banner-wrapper {height:110px } } @media screen and (max-width: 588px) {.cc_banner-wrapper {height:140px} } @media screen and (max-width: 327px) {.cc_banner-wrapper {height:160px} } @media print {.cc_banner-wrapper,.cc_container {display:none } }</style>',
    '<div class="cc_banner-wrapper {{containerClasses}}">',
    '<div class="cc_banner cc_container cc_container--open">',
    '<div class="cookie-choices-info"><div class="cookie-choices-inner"><span class="cookie-choices-text">{{options.message}}</span><span class="cookie-choices-buttons"> <a data-cc-if="options.link" class="cookie-choices-button" target="_blank" href="{{options.link || "#null"}}">{{options.learnMore}}</a> <a id="cookieChoiceDismiss" href="#null" data-cc-event="click:dismiss"  class="cookie-choices-button">{{options.dismiss}}</a></span></div></div>',
    '</div>',
    '</div>',
    '</div>'
  ],
  cookieName: 'gocomics_cookieconsent_dismissed',
  readystate: 'interactive'
};
</script>

    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.css" integrity="sha384-acGNjq0ZO3YC8YdbDezfdh+P9JYzpbVLNKWULhNFraiKnRIhnbcb75B7Jvzqf3hA" crossorigin="anonymous">
  </head>
  <body role="document" data-controller="features" data-action="global" class="js-gc-page-gocomics gc-page-gocomics gc-profile-casual wawawiwa">

    <!-- All Server-Side Analytic Values or Markup (No Script Calls or Heavy Client-Side Scripting) -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN7JV4B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->













<!-- TEST:  -->




<script type="text/javascript">
    amuGc.env = "production";
    amuGc.displayAds = true;
    amuGc.uaCategoryGroup = 'feature';
    amuGc.uaSubcategoryGroup = '';
    amuGc.uaTypeGroup = 'digital';
    amuGc.uaClientName = "gocomics";
    amuGc.uaFeatureName = 'wawawiwa';
    amuGc.uaUserType = 'casual';
    amuGc.uaUserId = '';
    amuGc.uaUserPromo = '';
    amuGc.qcLabel = 'comic.wawawiwa'
</script>
<!-- Google Universal Analytics End -->

    <div class="js-amu-container-global">
      <!-- Start Site Header -->
<div class="gc-site-header js-navbar">
  <header class="gc-content__1col gc-gap-none">

    <nav class='navbar navbar-expand-lg navbar-light bg-white gc-nav-primary container'>

      <button class='navbar-toggler collapsed gc-hamburger' type='button' data-toggle='collapse' data-target='.gc-nav-primary__left-menu' aria-controls='gc-nav-primary__left-menu' aria-expanded='false' aria-label='Toggle navigation'>

        <div class='gc-hamburger__icon'>
          <span></span>
          <span></span>
          <span></span>
        </div>

      </button>

      <a title="GoComics Home" class="navbar-brand gc-logo" data-link-type="header-nav-tier-1" href="https://www.gocomics.com/">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="gc-logo__default" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="161 314.5 934.6 165.5" style="enable-background:new 161 314.5 934.6 165.5;" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve">
	<path d="M437.5,456.8h-23.6v-7.2c-6.3,5.1-16.6,9.3-30.5,9.3c-37.2,0-62.8-25.4-62.8-63.3c0-34.7,25-63.1,62.8-63.1
		c25.7,0,41.6,11.1,50.1,24.2l-19,14.1c-5.6-7.6-14.8-15.5-31-15.5c-22,0-37.2,16.6-37.2,40.4c0,24.7,16.2,40.7,38.3,40.7
		c14.1,0,24-5.5,29.1-10.8v-13.9h-19.9v-20.5h43.9v65.6H437.5z"></path>
	<path class="g-path" d="M497,360.9c29.8,0,49.4,20.8,49.4,48.7c0,27.7-20.3,48.8-49.4,48.8c-29.4,0-49.2-20.6-49.2-48.5
		C447.8,381.9,468.7,360.9,497,360.9z M497.2,437.1c15.5,0,25.6-11.6,25.6-27.3c0-15.7-10.6-27.5-25.8-27.5
		c-15.5,0-25.6,11.6-25.6,27.5C471.5,425.6,482.1,437.1,497.2,437.1z"></path>
	<path class="o-path" d="M659.8,443.1c-9.3,9.2-22.7,16-40.4,16c-39.3,0-64-27.2-64-63.1c0-35.8,25.4-63.5,63.5-63.5c17.5,0,30.9,5.6,40.6,14.3
		L645,365.2c-5.6-4.9-14.6-9.9-25.9-9.9c-23.6,0-37.9,17.6-37.9,40.6c0,23.1,15.3,40.4,38.3,40.4c12.3,0,21-5.8,26.1-10.2
		L659.8,443.1z"></path>
	<path class="c-path" d="M708,360.9c29.8,0,49.4,20.8,49.4,48.7c0,27.7-20.3,48.8-49.4,48.8c-29.4,0-49.2-20.6-49.2-48.5
		C658.8,381.9,679.6,360.9,708,360.9z M708.2,437.1c15.5,0,25.6-11.6,25.6-27.3c0-15.7-10.6-27.5-25.8-27.5
		c-15.5,0-25.6,11.6-25.6,27.5C682.4,425.6,693,437.1,708.2,437.1z"></path>
	<path class="o-path" d="M839.9,456.8h-23.6v-59.4c0-9-4.2-15-12.5-15c-8.5,0-12.9,6-12.9,15.3v59.1h-23.6v-94.3h23.6v7.1c2.5-3,8.3-8.1,20.3-8.1
		c11.1,0,18.2,4.2,22.4,10.2c4.2-4.9,11.3-10.2,23.6-10.2c23.3,0,31.7,15,31.7,33.1v62.2h-23.6v-59.4c0-9.2-4.2-15-12.7-15
		s-12.7,6.5-12.7,15V456.8z"></path>
	<path class="m-path" d="M902.8,342.6c0-7.9,6.3-14.3,14.1-14.3c7.9,0,14.1,6.3,14.1,14.3c0,7.8-6.2,13.9-14.1,13.9
		C909.2,356.5,902.8,350.3,902.8,342.6z M928.8,456.8h-23.6v-94.3h23.6V456.8z"></path>
	<path class="i-path" d="M1009.3,429.3l13,15.9c-5.6,6-16.8,13.2-33,13.2c-29.8,0-48.8-21.2-48.8-48.5c0-27.5,20.5-49,48.7-49
		c17.1,0,27.5,6.9,33.2,12.7l-13.6,16.4c-3.9-3.7-10.1-7.8-19.4-7.8c-15.5,0-25.2,11.8-25.2,27.5c0,16.9,11.8,27.3,25.4,27.3
		C999.1,437.1,1005.1,432.9,1009.3,429.3z"></path>
	<path class="c2-path" d="M1060.1,396.4c4.2,1.2,8.1,1.9,12.9,3.4c15.2,4.6,22.6,12,22.6,29.1c0,19.2-15.9,29.3-34.4,29.3
		c-26.1,0-34.2-15.3-33.7-31.7h22.6c0,6.7,2.3,12.7,11.5,12.7c6.2,0,11.1-3,11.1-8.5s-2.8-7.9-9.3-9.7c-5.1-1.4-9.2-2.3-14.3-4.2
		c-13-4.8-19.6-13.6-19.6-27.9c0-15.9,13.4-27.5,32.3-27.5c19.9,0,31.7,10.1,31.9,29.8H1072c-0.2-7.2-3.5-11.5-10.8-11.5
		c-5.6,0-9.3,3.2-9.3,7.9C1051.8,392.1,1054.5,394.8,1060.1,396.4z"></path>
	<path class="s-path" d="M161,314.5v95c0,43.5,26.5,70.5,69.1,70.5c41.5,0,69.5-28.4,69.5-70.7v-94.8H161z M244.2,351c5.6,0,10.1,4.5,10.1,10.1
		s-4.5,10.1-10.1,10.1s-10.1-4.5-10.1-10.1C234.2,355.5,238.7,351,244.2,351z M213.9,352.9c4.5,0,8.1,3.6,8.1,8.1s-3.6,8.1-8.1,8.1
		s-8.1-3.6-8.1-8.1C205.8,356.6,209.4,352.9,213.9,352.9z M278.9,409.3c0,28.9-16.9,50.1-48.8,50.1c-33.1,0-48.5-19.9-48.5-49.9
		v-57.2h11.1v57.2c0,12.6,3,22.2,8.9,28.7c6.1,6.7,15.7,10.1,28.5,10.1c24,0,37.8-14.2,37.8-39v-74.2H279v74.2H278.9z"></path>
</svg>

        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="gc-logo__wink" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="161 314.5 934.6 165.5" style="enable-background:new 161 314.5 934.6 165.5;" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve">
	<path class="face-path" d="M437.5,456.8h-23.6v-7.2c-6.3,5.1-16.6,9.3-30.5,9.3c-37.2,0-62.8-25.4-62.8-63.3c0-34.7,25-63.1,62.8-63.1
		c25.7,0,41.6,11.1,50.1,24.2l-19,14.1c-5.6-7.6-14.8-15.5-31-15.5c-22,0-37.2,16.6-37.2,40.4c0,24.7,16.2,40.7,38.3,40.7
		c14.1,0,24-5.5,29.1-10.8v-13.9h-19.9v-20.5h43.9v65.6H437.5z"></path>
	<path class="g-path" d="M497,360.9c29.8,0,49.4,20.8,49.4,48.7c0,27.7-20.3,48.8-49.4,48.8c-29.4,0-49.2-20.6-49.2-48.5
		C447.8,381.9,468.7,360.9,497,360.9z M497.2,437.1c15.5,0,25.6-11.6,25.6-27.3c0-15.7-10.6-27.5-25.8-27.5
		c-15.5,0-25.6,11.6-25.6,27.5C471.5,425.6,482.1,437.1,497.2,437.1z"></path>
	<path class="o-path" d="M659.8,443.1c-9.3,9.2-22.7,16-40.4,16c-39.3,0-64-27.2-64-63.1c0-35.8,25.4-63.5,63.5-63.5c17.5,0,30.9,5.6,40.6,14.3
		L645,365.2c-5.6-4.9-14.6-9.9-25.9-9.9c-23.6,0-37.9,17.6-37.9,40.6c0,23.1,15.3,40.4,38.3,40.4c12.3,0,21-5.8,26.1-10.2
		L659.8,443.1z"></path>
	<path class="c-path" d="M708,360.9c29.8,0,49.4,20.8,49.4,48.7c0,27.7-20.3,48.8-49.4,48.8c-29.4,0-49.2-20.6-49.2-48.5
		C658.8,381.9,679.6,360.9,708,360.9z M708.2,437.1c15.5,0,25.6-11.6,25.6-27.3c0-15.7-10.6-27.5-25.8-27.5
		c-15.5,0-25.6,11.6-25.6,27.5C682.4,425.6,693,437.1,708.2,437.1z"></path>
	<path class="o2-path" d="M839.9,456.8h-23.6v-59.4c0-9-4.2-15-12.5-15c-8.5,0-12.9,6-12.9,15.3v59.1h-23.6v-94.3h23.6v7.1c2.5-3,8.3-8.1,20.3-8.1
		c11.1,0,18.2,4.2,22.4,10.2c4.2-4.9,11.3-10.2,23.6-10.2c23.3,0,31.7,15,31.7,33.1v62.2h-23.6v-59.4c0-9.2-4.2-15-12.7-15
		s-12.7,6.5-12.7,15V456.8z"></path>
	<path class="m-path" d="M902.8,342.6c0-7.9,6.3-14.3,14.1-14.3c7.9,0,14.1,6.3,14.1,14.3c0,7.8-6.2,13.9-14.1,13.9
		C909.2,356.5,902.8,350.3,902.8,342.6z M928.8,456.8h-23.6v-94.3h23.6V456.8z"></path>
	<path class="i-path" d="M1009.3,429.3l13,15.9c-5.6,6-16.8,13.2-33,13.2c-29.8,0-48.8-21.2-48.8-48.5c0-27.5,20.5-49,48.7-49
		c17.1,0,27.5,6.9,33.2,12.7l-13.6,16.4c-3.9-3.7-10.1-7.8-19.4-7.8c-15.5,0-25.2,11.8-25.2,27.5c0,16.9,11.8,27.3,25.4,27.3
		C999.1,437.1,1005.1,432.9,1009.3,429.3z"></path>
	<path class="c-path" d="M1060.1,396.4c4.2,1.2,8.1,1.9,12.9,3.4c15.2,4.6,22.6,12,22.6,29.1c0,19.2-15.9,29.3-34.4,29.3
		c-26.1,0-34.2-15.3-33.7-31.7h22.6c0,6.7,2.3,12.7,11.5,12.7c6.2,0,11.1-3,11.1-8.5s-2.8-7.9-9.3-9.7c-5.1-1.4-9.2-2.3-14.3-4.2
		c-13-4.8-19.6-13.6-19.6-27.9c0-15.9,13.4-27.5,32.3-27.5c19.9,0,31.7,10.1,31.9,29.8H1072c-0.2-7.2-3.5-11.5-10.8-11.5
		c-5.6,0-9.3,3.2-9.3,7.9C1051.8,392.1,1054.5,394.8,1060.1,396.4z"></path>
	<path class="s-path" d="M161,314.5v95c0,43.5,26.5,70.5,69.1,70.5c41.5,0,69.5-28.4,69.5-70.7v-94.8H161z M213.9,352.9c4.5,0,8.1,3.6,8.1,8.1
		s-3.6,8.1-8.1,8.1s-8.1-3.6-8.1-8.1C205.8,356.6,209.4,352.9,213.9,352.9z M278.9,409.3c0,28.9-16.9,50.1-48.8,50.1
		c-33.1,0-48.5-19.9-48.5-49.9v-57.2h11.1v57.2c0,12.6,3,22.2,8.9,28.7c6.1,6.7,15.7,10.1,28.5,10.1c24,0,37.8-14.2,37.8-39v-74.2
		H279v74.2H278.9z"></path>
	<g>
		<g>
			<path style="fill:#FFFFFF;" d="M250.4,366.3c-0.1,0-0.2,0-0.4,0c-4.3-0.6-8.7-1-13.1-1.1c-0.9,0-1.8-0.5-2.2-1.4
				c-0.4-0.8-0.4-1.8,0.1-2.6c4.3-6.5,12.2-10.6,20-10.3c1.4,0,2.5,1.2,2.5,2.6c0,1.4-1.2,2.5-2.6,2.5c-4.4-0.1-8.9,1.5-12.3,4.4
				c2.8,0.2,5.6,0.5,8.4,0.9c1.4,0.2,2.3,1.5,2.1,2.9C252.7,365.4,251.6,366.3,250.4,366.3z"></path>
		</g>
	</g>
</svg>

</a>
      <button class='navbar-toggler collapsed gc-search js-gc-search-focus' type='button' data-toggle='collapse' data-target='.gc-nav-primary__search--mobile' aria-controls='gc-nav-primary__search' aria-expanded='false' aria-label='Toggle navigation'>

        <div class='gc-search__icon'>
          <span></span>
          <span></span>
          <span></span>
        </div>

      </button>

      <div class="collapse navbar-collapse bg-white gc-nav-primary__search gc-nav-primary__search--mobile js-mobile-nav">
        <form class="gc-search-form js-search-form" role="search" autocomplete="off" action="/search/wawawiwa" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <fieldset class='form-group m-0'>
    <legend class='sr-only'>GoComics.com - Search Form</legend>
    <label class="sr-only" for="search_terms">Search</label>
    <div class='input-group'>
      <input type="search" name="terms" id="terms" class="form-control gc-search-form__input" placeholder="Search for Your Favorite Comic..." required="required" tabindex="-1" maxlength="50" minlength="1" />
      <div class="input-group-append">
        <button name="button" type="submit" class="btn btn-sm input-group-text gc-search-form__submit js-search-button" aria-label="Submit Search">
          <i class="fa fa-search"></i>
</button>      </div>
    </div>
  </fieldset>
</form>
      </div>



      <div class='collapse navbar-collapse bg-white gc-nav-primary__left-menu js-mobile-nav'>
        <ul class='navbar-nav'>

          <li class="nav-item dropdown gc-nav-primary__item"><a class="nav-link dropdown-toggle  gc-nav-primary__link" role="button" aria-haspopup="true" aria-expanded="false" data-link-type="banner-nav-tier-1" data-toggle="dropdown" href="https://www.gocomics.com/comics">Find Comics</a><div class="dropdown-menu rounded-0  gc-nav-primary__dropdown-menu ">
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/trending">Trending Comics</a>
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/political">Political Cartoons</a>
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/web-comics">Web Comics</a>
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/categories">All Categories</a>
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/popular">Popular Comics</a>
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/a-to-z">A-Z Comics by Title</a>
</div></li>


          <li class="nav-item dropdown gc-nav-primary__item"><a class="nav-link dropdown-toggle  gc-nav-primary__link" role="button" aria-haspopup="true" aria-expanded="false" data-link-type="banner-nav-tier-1" data-toggle="dropdown" href="#">Best Of</a><div class="dropdown-menu rounded-0  gc-nav-primary__dropdown-menu ">
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/recommended">Recommended Comics</a>
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/collections">Comic Lists</a>
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/blog">Blog</a>
</div></li>


            <li class="nav-item dropdown gc-nav-primary__item"><a class="nav-link dropdown-toggle  gc-nav-primary__link" role="button" aria-haspopup="true" aria-expanded="false" data-link-type="banner-nav-tier-1" data-toggle="dropdown" href="https://store.gocomics.com/">Shop</a><div class="dropdown-menu rounded-0  gc-nav-primary__dropdown-menu ">
              <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://store.gocomics.com/">Home</a>
              <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://store.gocomics.com/product-category/books/">Books</a>
              <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://store.gocomics.com/product-category/calendars/">Calendars</a>
              <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://store.gocomics.com/product-category/popular-print/">Comic Prints</a>
              <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://store.gocomics.com/cart/">Your Cart</a>
              <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://store.gocomics.com/checkout/">Checkout</a>
</div></li>


          <div class="gc-nav-primary__search gc-nav-primary__item--desktop-only">
            <form class="gc-search-form js-search-form" role="search" autocomplete="off" action="/search/wawawiwa" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <fieldset class='form-group m-0'>
    <legend class='sr-only'>GoComics.com - Search Form</legend>
    <label class="sr-only" for="search_terms">Search</label>
    <div class='input-group'>
      <input type="search" name="terms" id="terms" class="form-control gc-search-form__input" placeholder="Search for Your Favorite Comic..." required="required" tabindex="-1" maxlength="50" minlength="1" />
      <div class="input-group-append">
        <button name="button" type="submit" class="btn btn-sm input-group-text gc-search-form__submit js-search-button" aria-label="Submit Search">
          <i class="fa fa-search"></i>
</button>      </div>
    </div>
  </fieldset>
</form>
          </div>




            <div class="gc-nav-primary__authentication">
              <li class="nav-item gc-nav-primary__item"><a rel="nofollow" class="nav-link  gc-nav-primary__link" data-link-type="header-nav-tier-1" href="https://www.gocomics.com/profiles/sign-in">Sign In</a></li>
              <li class="nav-item gc-nav-primary__item"><a rel="nofollow" class="nav-link  gc-nav-primary__link" data-link-type="header-nav-tier-1" href="https://www.gocomics.com/help/why-upgrade-to-premium-ad-free-subscription">Free Trial</a></li>
            </div>
        </ul>
      </div>

    </nav>

  </header>
</div><!-- End Site Header -->

      <div id='cookieconsent-container'></div>


      <noscript>
        <div class="amu-container-layout gc-no-js">
          
<div class='amu-container-alert'>
  <div class="alert alert-dismissible fade show gc-alert gc-alert--error js-gc-alert" role="alert">
    <strong>Oh snap!</strong> GoComics needs JavaScript to work, please enable JavaScript in your browser settings.
    <button type="button" class="close js-gc-alert-close" data-dismiss="alert" aria-label="Close">
      <span aria-hidden="true">&times;</span>
    </button>
</div></div>
        </div>
      </noscript>

      <div role="main" class="gc-page-container">



        

  

  <div class='gc-container gc-container--fluid'>
    <div class='layout-2col layout-2col--comic'>

      <div class="layout-2col-sidebar bg-white border-right js-gc-lock-parent hidden-md-down">
        <aside class="gc-feature-side">
  <div class="gc-fade-bottom">
    <picture class="card-img lazyload__padder lazyload__padder--card"><img class="lazyload img-fluid" srcset="https://assets.gocomics.com/assets/transparent-3eb10792d1f0c7e07e7248273540f1952d9a5a2996f4b5df70ab026cd9f05517.png" data-srcset="https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/waw/large_waw_rec_202002071258.jpg 600w, https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/waw/mid_waw_rec_202002071258.jpg 300w, https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/waw/small_waw_rec_202002071258.jpg 150w" sizes="auto" width="100%" alt="#&lt;Feature:0x00007fa8bb315c20&gt;" src="https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/waw/large_waw_rec_202002071258.jpg" /></picture>
  </div>
  <div class="gc-feature-side__info">
    <a class="gc-blended-link gc-blended-link--primary" href="/wawawiwa">
      


<div class='media amu-media-item'>
  <div class='media-left'>
    <div class="gc-avatar gc-avatar--creator xs"><img srcset="https://assets.gocomics.com/assets/transparent-3eb10792d1f0c7e07e7248273540f1952d9a5a2996f4b5df70ab026cd9f05517.png" data-srcset="https://avatar.amuniversal.com/feature_avatars/ubadge_images/features/waw/small_waw_u_202002131329.png, 72w" class="lazyload" alt="Wawawiwa" src="https://avatar.amuniversal.com/feature_avatars/ubadge_images/features/waw/small_waw_u_202002131329.png" /></div>
  </div>
  <div class='media-body ml-3'>
    <h1 class='media-heading h4 mb-0'>Wawawiwa</h1>
    <span class="media-subheading small">By Andrés J. Colmenares</span>
  </div>
</div>

</a>    <div class="gc-feature-side__follow js-subscription-feature-1673">
    <a class="btn btn-primary btn-block" data-toggle="modal" data-tooltip="tooltip" data-target="#js-modal-account-hook" data-modal-message="Sign up or sign in to add comics to your comics page." aria-label="Sign up or sign in to add Wawawiwa to your Comics I Follow" title="Sign up or sign in to add Wawawiwa to your Comics I Follow" rel="nofollow" href="">
      Follow
</a></div>

  </div>
</aside>
          <div class='js-gc-lock-target'>
            
<div class="amu-container-ad-wrapper   ">
  <div class="amu-container-ad ad-tower_nav-container">
    <div class="ad-header">
      Advertisement
    </div>

    <div id="tower_nav" class="js-ad js-ad-refresh gc-ad ad-tower_nav" data-ad-type="tower_nav">
    </div>

    <div id="js-report-tower_nav" class="gc-ad__report-button">
      <div class="adl-report-ad-container"></div>
    </div>
  </div>
</div>
          </div>
      </div>

      <div class="layout-2col-content content-section-padded">

        <div class="gc-feature-header">
  <div class="gc-feature-header__info">
    <!-- Media Object -->
    <a class="gc-blended-link gc-blended-link--primary" href="/wawawiwa">
      


<div class='media amu-media-item'>
  <div class='media-left'>
    <div class="gc-avatar gc-avatar--creator xs"><img srcset="https://assets.gocomics.com/assets/transparent-3eb10792d1f0c7e07e7248273540f1952d9a5a2996f4b5df70ab026cd9f05517.png" data-srcset="https://avatar.amuniversal.com/feature_avatars/ubadge_images/features/waw/small_waw_u_202002131329.png, 72w" class="lazyload" alt="Wawawiwa" src="https://avatar.amuniversal.com/feature_avatars/ubadge_images/features/waw/small_waw_u_202002131329.png" /></div>
  </div>
  <div class='media-body ml-3'>
    <h4 class='media-heading h4 mb-0'>Wawawiwa</h4>
    <span class="media-subheading small">By Andrés J. Colmenares</span>
  </div>
</div>

</a>    <!-- Follow Button -->
    <div class="gc-feature-side__follow js-subscription-feature-1673">
    <a class="btn btn-primary btn-block" data-toggle="modal" data-tooltip="tooltip" data-target="#js-modal-account-hook" data-modal-message="Sign up or sign in to add comics to your comics page." aria-label="Sign up or sign in to add Wawawiwa to your Comics I Follow" title="Sign up or sign in to add Wawawiwa to your Comics I Follow" rel="nofollow" href="">
      Follow
</a></div>

  </div>
</div>

        
<div class="amu-container-ad-wrapper   ">
  <div class="amu-container-ad ad-leaderboard_feature_item-container">
    <div class="ad-header">
      Advertisement
    </div>

    <div id="leaderboard_feature_item" class="js-ad js-ad-refresh gc-ad ad-leaderboard_feature_item" data-ad-type="leaderboard_feature_item">
    </div>

    <div id="js-report-leaderboard_feature_item" class="gc-ad__report-button">
      <div class="adl-report-ad-container"></div>
    </div>
  </div>
</div>

        <nav class='content-section-padded-sm'>
  <ul class='nav nav-tabs gc-tab-nav js-tab-nav' style="visibility: hidden;">
    <li class="nav-item"><a class="nav-link active" data-link="overview" href="/wawawiwa">Overview</a></li>
    <li class="nav-item"><a class="nav-link " data-link="comics" href="/wawawiwa/2020/02/17">Comics</a></li>
    <li class="nav-item"><a class="nav-link " data-link="about" href="/wawawiwa/about">About</a></li>
    
  </ul>
</nav>



        
  <div class='row'>


    <div class="gc-deck gc-deck--cta-0">
      <a class="gc-blended-link gc-blended-link--primary" href="/wawawiwa/2020/02/17">
        
<div class="card gc-card gc-card--on-hover">


    <div class="card-img-top gc-card__image-wrapper ">

      
  <picture class="gc-card__image gc-card__image--cropped-strip lazyload__padder lazyload__padder--card"><img class="lazyload img-fluid" srcset="https://assets.gocomics.com/assets/transparent-3eb10792d1f0c7e07e7248273540f1952d9a5a2996f4b5df70ab026cd9f05517.png" data-srcset="https://assets.amuniversal.com/263fc9202b3f0138e5c4005056a9545d 900w" sizes="auto" width="100%" src="https://assets.amuniversal.com/263fc9202b3f0138e5c4005056a9545d" /></picture>



      <div class='gc-card__image gc-card__image--overlay'></div>
    </div>


    <div class="card-body gc-card__body">
      

<h4 class="card-title">Today's Comic from Wawawiwa</h4>


      
      
      
      



<span class="btn btn-primary btn-block">Read Now</span>


    </div>

</div>
</a>    </div>



    <div class="gc-deck gc-deck--cta-1">
      <a class="gc-blended-link gc-blended-link--primary" href="/wawawiwa/2020/02/10">
        
<div class="card gc-card gc-card--on-hover">


    <div class="card-img-top gc-card__image-wrapper ">

      
  <picture class="gc-card__image gc-card__image--cropped-strip lazyload__padder lazyload__padder--card"><img class="lazyload img-fluid" srcset="https://assets.gocomics.com/assets/transparent-3eb10792d1f0c7e07e7248273540f1952d9a5a2996f4b5df70ab026cd9f05517.png" data-srcset="https://assets.amuniversal.com/81f592b030c30138e7d5005056a9545d 900w" sizes="auto" width="100%" src="https://assets.amuniversal.com/81f592b030c30138e7d5005056a9545d" /></picture>



      <div class='gc-card__image gc-card__image--overlay'></div>
    </div>


    <div class="card-body gc-card__body">
      <h5 class="card-title text-primary">Comics</h5>

<h4 class="card-title">Read Wawawiwa from the Beginning</h4>


      
      
      
      






    </div>

</div>
</a>    </div>



    <div class="gc-deck gc-deck--cta-2">
      <a class="gc-blended-link gc-blended-link--primary" data-link-type="overview-cta-module-recommendation" href="/liz-climo-cartoons">
        
<div class="card gc-card gc-card--on-hover">


    <div class="card-img-top gc-card__image-wrapper ">

      
  <picture class="gc-card__image lazyload__padder lazyload__padder--card"><img class="lazyload img-fluid" srcset="https://assets.gocomics.com/assets/transparent-3eb10792d1f0c7e07e7248273540f1952d9a5a2996f4b5df70ab026cd9f05517.png" data-srcset="https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/lcc/large_lcc_rec_201803161008.jpg 600w, https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/lcc/mid_lcc_rec_201803161008.jpg 300w, https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/lcc/small_lcc_rec_201803161008.jpg 150w" sizes="auto" width="100%" alt="Liz Climo Cartoons" src="https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/lcc/large_lcc_rec_201803161008.jpg" /></picture>



      <div class='gc-card__image gc-card__image--overlay'></div>
    </div>

    <div class='card-img-overlay gc-card__corner'>
      <h5 class="text-white gc-card__corner-content">Updated Today</h5>
    </div>

    <div class="card-body gc-card__body">
      <h5 class="card-title text-primary">You Might Also Like</h5>

<h4 class="card-title">Liz Climo Cartoons</h4>

<h5 class="card-subtitle text-muted">Liz Climo</h5>
      
      
      
      






    </div>

</div>
</a>    </div>

</div>

    <section class='gc-container'>
      <h2 class="">More from Wawawiwa</h2>
      

<div class='row'>


      <div class="gc-deck gc-deck--third gc-deck--has-ads">
          
<div class="card gc-card gc-card--on-hover">




    <div class="card-body gc-card__body">
      

<h4 class="card-title"><a href='//twitter.com/wawawiwacomics' target='_blank'>Latest Tweet</a></h4>


      
      <hr/>
<div class='gc-twitter-feed'>
  <a class='twitter-timeline' data-width='100%' data-height='320' data-theme='light' data-tweet-limit='1' data-chrome='noheader noborders transparent' href="//twitter.com/wawawiwacomics"></a>
  <script async src='//platform.twitter.com/widgets.js' charset='utf-8'></script>
</div>

      
      






    </div>

</div>
      </div>



      <div class="gc-deck gc-deck--third gc-deck--has-ads">
          <a class="gc-blended-link gc-blended-link--primary" target="_blank" href="https://wawawiwacomics.com/">
            
<div class="card gc-card gc-card--on-hover">


    <div class="card-img-top gc-card__image-wrapper ">

      
  <picture class="gc-card__image"><img class="lazyload img-fluid" srcset="https://assets.gocomics.com/assets/transparent-3eb10792d1f0c7e07e7248273540f1952d9a5a2996f4b5df70ab026cd9f05517.png" data-srcset="//assets.gocomics.com/uploads/features/waw/widgets/link_w_title_large_waw_Promo_callout_202002121127.jpg 600w, //assets.gocomics.com/uploads/features/waw/widgets/link_w_title_mid_waw_Promo_callout_202002121127.jpg 300w, //assets.gocomics.com/uploads/features/waw/widgets/link_w_title_small_waw_Promo_callout_202002121127.jpg 150w" sizes="auto" width="100%" alt="Find Wawawiwa Merch!" src="//assets.gocomics.com/uploads/features/waw/widgets/link_w_title_large_waw_Promo_callout_202002121127.jpg" /></picture>



      <div class='gc-card__image gc-card__image--overlay'></div>
    </div>


    <div class="card-body gc-card__body">
      

<h4 class="card-title">Find Wawawiwa Merch!</h4>

<h5 class="card-subtitle text-muted">LINK</h5>
      
      
      
      






    </div>

</div>
            
</a>      </div>



      <div class="gc-deck gc-deck--third gc-deck--has-ads">
          
<div class="card gc-card gc-card--on-hover">




    <div class="card-body gc-card__body p-0 h-100">
      




      
      
      
<div class="gc-marquee__item bg-free h-100 m-0">
  <h3 class='h3 w-100'>Get the comics you want, your way.</h3>
  <a class="btn btn-lg btn-outline-light" title="Start Free Trial" rel="nofollow" data-link-type="cta-spotlight" data-link-title="Get the comics you want, your way." href="https://www.gocomics.com/help/why-upgrade-to-premium-ad-free-subscription">Start Free Trial</a>
</div>
      






    </div>

</div>
      </div>

</div>
    </section>




      </div>

    </div>
  </div>


  
<div class="amu-container-ad-wrapper   ">
  <div class="amu-container-ad ad-tynt-container">
    <div class="ad-header">
      Advertisement
    </div>

    <div id="tynt" class="js-ad js-ad-refresh gc-ad ad-tynt" data-ad-type="tynt">
    </div>

    <div id="js-report-tynt" class="gc-ad__report-button">
      <div class="adl-report-ad-container"></div>
    </div>
  </div>
</div>




      </div>

      
<div class="amu-container-ad-wrapper js-destructable fixed-ad-bottom fixed-ad-bottom--banner js-ad-banner-lock-wrapper ad-hidden">
  <div class="amu-container-ad ad-banner-lock-container">
    <div class="ad-header">
      Advertisement
    </div>

    <div id="banner_lock" class="js-ad js-ad-refresh gc-ad ad-banner-lock" data-ad-type="banner_lock">
    </div>

    <div id="js-report-banner_lock" class="gc-ad__report-button">
      <div class="adl-report-ad-container"></div>
    </div>
  </div>
</div>

      
<div class="amu-container-ad-wrapper   ">
  <div class="amu-container-ad ad-banner-bottom-container">
    <div class="ad-header">
      Advertisement
    </div>

    <div id="banner_bot" class="js-ad-lazy-load js-ad-refresh gc-ad ad-banner-bottom" data-ad-type="banner_bot">
    </div>

    <div id="js-report-banner_bot" class="gc-ad__report-button">
      <div class="adl-report-ad-container"></div>
    </div>
  </div>
</div>

<footer class="gc-page gc-page--gutters-none gc-footer bg-white">
  <div class="gc-page__full">
    <div class="container gc-footer__links">
      <div class="gc-content">

          <div class="gc-content__4col">
            <h5 class='text-muted font-weight-normal'>Find Comics</h5>
            <ul class='gc-footer__list'>
              <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/comics/trending">Trending</a></li>
              <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/comics/political">Political Cartoons</a></li>
              <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/comics/web-comics">Web Comics</a></li>
              <li><a class="gc-footer__item" data-link-type="footer-nav" href="/comics/categories">All Categories</a></li>
              <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/comics/popular">Popular Comics</a></li>
              <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/comics/a-to-z">A-Z Comics by Title</a></li>
              <!--<li></li>-->
              <!--<li></li>-->
            </ul>
          </div>

          <div class="gc-content__4col">
            <h5 class='text-muted font-weight-normal'>More GoComics</h5>
            <ul class='gc-footer__list'>
              <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/blog">GoComics Blog</a></li>
              <li><a class="gc-footer__item" target="_blank" data-link-type="footer-nav" href="http://www.comicssherpa.com/site/index">Visit Comics Sherpa</a></li>
              <li><a class="gc-footer__item" target="_blank" data-link-type="footer-nav" href="http://www.facebook.com/gocomics">GC on Facebook</a></li>
              <li><a class="gc-footer__item" target="_blank" data-link-type="footer-nav" href="http://www.twitter.com/gocomics">GC on Twitter</a></li>
              <li><a class="gc-footer__item" target="_blank" data-link-type="footer-nav" href="http://www.instagram.com/gocomics">GC on Instagram</a></li>
                <li><a class="gc-footer__item" target="_blank" data-link-type="footer-nav" href="https://store.gocomics.com/">Shop</a></li>
            </ul>
          </div>

        <div class="gc-content__4col">
          <h5 class="text-muted font-weight-normal">Account</h5>
          <ul class="gc-footer__list">
              <li><a class="gc-footer__item" rel="nofollow" data-link-type="footer-nav" href="https://www.gocomics.com/help/why-upgrade-to-premium-ad-free-subscription">Free Trial</a></li>
              <li><a class="gc-footer__item" rel="nofollow" data-link-type="footer-nav" href="https://www.gocomics.com/profiles/sign-in">Sign in</a></li>

            <li><a class="gc-footer__item" rel="nofollow" data-link-type="footer-nav" href="https://www.gocomics.com/profiles/gift-subscription">Gift Premium</a></li>
            <li><a class="gc-footer__item" rel="nofollow" data-link-type="footer-nav" href="https://www.gocomics.com/profiles/gift-subscription/redeem">Redeem a Gift</a></li>
          </ul>
        </div>

        <div class="gc-content__4col">
          <h5 class="text-muted font-weight-normal">About</h5>
          <ul class="gc-footer__list">
            <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/help/about">About GoComics</a></li>
            <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/help">Help &amp; FAQ</a></li>
            <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/help/advertising">Advertising</a></li>
            <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/help/contact">Contact Us</a></li>
          </ul>
        </div>
      </div>
    </div><!-- /.gc-footer -->

    <div class="gc-footer__copyright">
      <span>
        &copy; Copyright
          Wawawiwa, ©Andrews McMeel Syndication<br class="d-sm-none"/>
        2020. All Rights Reserved.
        <a class="gc-footer__copyright-link" data-link-type="footer-nav" href="https://www.gocomics.com/help/terms">Terms &amp; Conditions</a>
        -
        <a class="gc-footer__copyright-link" target="_blank" rel="noopener" data-link-type="footer-nav" href="https://www.andrewsmcmeel.com/privacy-policy">Privacy Policy</a>
        -
        <a class="gc-footer__copyright-link" target="_blank" rel="noopener" data-link-type="footer-nav" href="https://www.andrewsmcmeel.com/privacy-requests?referrer=https://www.gocomics.com">Do Not Sell My Data</a>
      </span>
    </div><!-- /.footer-copyright -->
  </div>
</footer><!-- /.amu-container-footer -->
    </div>

      
<div class="modal fade" id="js-modal-account-hook" tabindex="-1" role="dialog" aria-labelledby="Join GoComics!" aria-hidden="true">
  <div class="modal-dialog" role="document">
    <div class="modal-content bg-info text-white">
      <div class="modal-header">
        <div class="modal-title h2">You must have an account to access this feature</div>
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body text-center">

          <a class="btn btn-light gc-button" data-link-type="modal-account-hook" href="/profiles/sign-in">Sign in</a>
          <a class="btn btn-outline-light gc-button" data-link-type="modal-account-hook" href="/profiles/sign-up?account_type=free">Sign up for free</a>
          <a class="btn btn-outline-light gc-button" data-link-type="modal-account-hook" href="/help/why-upgrade-to-premium-ad-free-subscription">Free Trial</a>


      </div>
    </div>
  </div>
</div>

    <script src="https://assets.gocomics.com/assets/application-gc-postload-84136b9d10e2e8dd9a6e300497f1118960075223523994beae442a4bd41cb673.js"></script>

    

    <script src="https://assets.gocomics.com/assets/apollo-8d36fd370ca1a24d2d6322970a4b520718a53c12ea96b5e6d85090ecb4f11d93.js?sampling=100"></script>

    <div class="amu-layout-size">
	<span class="js-layout-size-xl d-none d-xl-block"></span>
	<span class="js-layout-size-lg d-none d-lg-block d-xl-none"></span>
  <span class="js-layout-size-md d-none d-md-block d-lg-none"></span>
  <span class="js-layout-size-sm d-none d-sm-block d-md-none"></span>
  <span class="js-layout-size-xs d-block d-sm-none"></span>
</div>

    <a class="btn btn-secondary gc-back-to-top" href="#top"><i class='gc-icon gc-icon-fluid fa fa-caret-up sm'></i> Back To Top</a>

  </body>
</html>
