<!DOCTYPE html>
<html lang="en"
  data-ad-slot-path="/19196947/gocomics.com/comic/rose/overview"
  data-ad-channel="a">
  <head>
      <title>Today on Rosebuds - Comics by Supr Dee - GoComics</title>

      <!--- MOBILE SCALE -->
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5.0, minimum-scale=1, user-scalable=yes"/>
	<meta http-equiv="cleartype" content="on" />
	<meta http-equiv="Content-type" content="text/html;charset=UTF-8">
	<meta name='HandheldFriendly' content='True' />
	<meta name='MobileOptimized' content='320' />
  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="2nj/JwbTT3pBDF6zztR+hpEmdfQqbU6BjUnGETTEaZim1XqKUEoD+1kokaXBv8k8KiL/HKH5UuGFpHN5PVwsfA==" />

      <link rel="canonical" href="https://www.gocomics.com/rosebuds">

  <!-- Pinterest Verification -->
  <meta name="p:domain_verify" content="2daa671e72ed57aab721dcad175fc876"/>

  <!-- Webmaster Verification Tag -->
  <meta name="msvalidate.01" content="CA2B093E89A42FE68A7281E53F12B64D" />
  <meta name="google-site-verification" content="iggzxjEv3099Ou5--yot5AOC_AcxqiS1g8kCGLfpSi8" />
    	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-57x57-5f4787a1e81ece88fd748a38920a8490ba30c4c1765bb4c3a5fe8ac6d3b23d52.png" sizes="57x57" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-60x60-66c17bfd7a2544bc1d56606fffecd4b9e21bea4cfd1158eea09b873bd9ba9e8f.png" sizes="60x60" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-72x72-7b079675c10869aa5106bc43c97fd51dcd9704e7a728b0927e59a3fa9d7984ee.png" sizes="72x72" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-76x76-fde94b7ab5a5241b10f972616eecc506dca67803d2b41c8656661782cb5a20bf.png" sizes="76x76" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-114x114-1b749de56e3cb177db872794312fb2c8f78d75cdd8b44c81e0a8583f37d9e834.png" sizes="114x114" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-120x120-e0491d8c956f38a60431f0545d71d35f3acb7bdf58498d6f34a51c92d59a870d.png" sizes="120x120" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-144x144-5a7d4892325d4c929dc8b809c95d36ed2bfde766956e33f4afb73074bf6edfdb.png" sizes="144x144" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-152x152-12d6d62e9635b25ed3d0c31a35e7d8c2249c3ae239aee23dcba5cd908da0ef69.png" sizes="152x152" />
	<link rel="apple-icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/apple-icon-180x180-db8274b4743e90bff418f28febaf069fca79df4c809d6fe25bc0402078d6c0ea.png" sizes="180x180" />
	<link rel="icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/favicon-32x32-224453efe388a04d04596959b7d54d52dd64143ab36a1e967af5fc506637b71f.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/favicon-96x96-92f1ac367fd0f34bc17956ef33d79433ddbec62144ee17b40add7a6a2ae6e61a.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://assets.gocomics.com/assets/favicons/favicon-16x16-6b66b8ce06776f4bfd528fef18b1345758f780a4d5c60edc6ddf02151721d3f4.png" sizes="16x16" />
	<link rel="manifest" href="https://assets.gocomics.com/assets/favicons/manifest-27eca3e8297eb7ff340deb3849b210185a459b3845456aa4d0036f6d966b3518.json" />
	<meta name="msapplication-TileColor" content="#ffffff" />
	<meta name="msapplication-TileImage" content="https://assets.gocomics.com/assets/favicons/ms-icon-144x144-5a7d4892325d4c929dc8b809c95d36ed2bfde766956e33f4afb73074bf6edfdb.png" />
	<meta name="theme-color" content="#ffffff" />
    <link rel="stylesheet" media="all" href="https://assets.gocomics.com/assets/application-gc-f9461754df2cf3fa99f7c554c4f80a76ebd312956631817671d77f5f050565e8.css" />

    <link rel="preconnect" href="https://gdpr-tcfv2.sp-prod.net" crossorigin>
<link rel="dns-prefetch" href="https://gdpr-tcfv2.sp-prod.net/">
<link rel="preconnect" href="https://ccpa.sp-prod.net" crossorigin>
<link rel="dns-prefetch" href="https://ccpa.sp-prod.net">
<link rel="preconnect" href="//d2zv5rkii46miq.cloudfront.net" crossorigin>
<link rel="dns-prefetch" href="//d2zv5rkii46miq.cloudfront.net">

<link rel="preconnect" href="//hb.vntsm.com" crossorigin>
<link rel="dns-prefetch" href="//hb.vntsm.com">

<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">

<link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin>
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">

<link rel="preconnect" href="//tagan.adlightning.com" crossorigin>
<link rel="dns-prefetch" href="//tagan.adlightning.com">

<link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net" crossorigin>
<link rel="dns-prefetch" href="https://confiant-integrations.global.ssl.fastly.net">

    <script type="text/javascript">
    /*---------- Global JS Variables and Objects ---------------------------------------*/
    // Global GC Object and Pre Document Load Variables
    window.amuGc = window.amuGc || {};
    amuGc.layoutWidthBreakpoint = '';
    amuGc.layoutHeightBreakpoint = '';
    amuGc.layoutWidth = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    amuGc.layoutHeight = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
    amuGc.env = "production";
    amuGc.displayAds = true;
    amuGc.qcLabel = 'comic.rosebuds'
    amuGc.privacy_link = 'https://www.andrewsmcmeel.com/privacy-policy';
        amuGc.feature_code = 'rose';
</script>

<!-- BEGIN GTM Core Data Layer -->
<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'dataLayer-loaded',
        'language': 'english',

        'pageType': 'feature',

        'pageSubtype': 'overview',


        'featureName': 'rosebuds',
        'featureCode': 'rose',
        'featureType': 'comic',
        'featureFormat': 'digital',



        'advertisingChannel': 'a',

        // User variables

        'visitType': 'new',

        'loginStatus': 'logged out'
    });


    // Google Analytics Variables
    amuGc.uaCategoryGroup = 'feature';
    amuGc.uaSubcategoryGroup = '';
    amuGc.uaTypeGroup = 'digital';
    amuGc.uaClientName = "gocomics";
    amuGc.uaFeatureName = 'rosebuds';
    amuGc.uaUserType = 'casual';
    amuGc.uaUserId = '';
    amuGc.uaUserPromo = '';
</script>
<!-- END GTM Core Data Layer -->

    <script src="https://assets.gocomics.com/assets/application-gc-preload-10860f76ba813bbc2fda4e6fc4fa906c957ffe8a68e76c8b9ea955345f1b4feb.js"></script>

      <!-- GPT -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<!-- Amazon -->
<script async="async">
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","////c.amazon-adsystem.com/aax2/apstag.js");
</script>

<!-- Confiant -->
<script async="async" src="https://confiant-integrations.global.ssl.fastly.net/URCY_lYNAEeMRZShS4CoaDXuIew/gpt_and_prebid/config.js"></script>

<!-- Venatus -->
<script async="async">
  (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="5b04343a46e0fb0001162107"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})();
</script>

<!-- AdLightning -->
<script defer src="https://tagan.adlightning.com/andrewsmcmeel/op.js"></script>
      <script src="https://assets.gocomics.com/assets/ad-dependencies-e8ba09486437b95ed25d0f48f8d71c9fb9e678087b2135672b6a4528bac716ce.js" defer="defer"></script>

    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.css" integrity="sha384-acGNjq0ZO3YC8YdbDezfdh+P9JYzpbVLNKWULhNFraiKnRIhnbcb75B7Jvzqf3hA" crossorigin="anonymous" media="all">
  </head>
  <body role="document" data-controller="features" data-action="global" class="js-gc-page-gocomics gc-page-gocomics gc-profile-casual rosebuds ">

    <!-- All Server-Side Analytic Values or Markup (No Script Calls or Heavy Client-Side Scripting) -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN7JV4B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->













<!-- TEST:  -->



<!-- Google Universal Analytics End -->

    <div class="js-amu-container-global">
      <!-- Start Site Header -->
<div class="gc-site-header js-navbar">
  <header class="gc-content__1col gc-gap-none">

    <nav class='navbar navbar-expand-lg navbar-light bg-white gc-nav-primary container'>
      <button class='navbar-toggler collapsed gc-hamburger' type='button' data-toggle='collapse' data-target='.gc-nav-primary__left-menu' aria-controls='gc-nav-primary__left-menu' aria-expanded='false' aria-label='Toggle navigation'>

        <div class='gc-hamburger__icon'>
          <span></span>
          <span></span>
          <span></span>
        </div>

      </button>

      <a title="GoComics Home" class="navbar-brand gc-logo" data-link-type="header-nav-tier-1" href="https://www.gocomics.com/">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="gc-logo__default" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="161 314.5 934.6 165.5" style="enable-background:new 161 314.5 934.6 165.5;" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve">
	<path d="M437.5,456.8h-23.6v-7.2c-6.3,5.1-16.6,9.3-30.5,9.3c-37.2,0-62.8-25.4-62.8-63.3c0-34.7,25-63.1,62.8-63.1
		c25.7,0,41.6,11.1,50.1,24.2l-19,14.1c-5.6-7.6-14.8-15.5-31-15.5c-22,0-37.2,16.6-37.2,40.4c0,24.7,16.2,40.7,38.3,40.7
		c14.1,0,24-5.5,29.1-10.8v-13.9h-19.9v-20.5h43.9v65.6H437.5z"></path>
	<path class="g-path" d="M497,360.9c29.8,0,49.4,20.8,49.4,48.7c0,27.7-20.3,48.8-49.4,48.8c-29.4,0-49.2-20.6-49.2-48.5
		C447.8,381.9,468.7,360.9,497,360.9z M497.2,437.1c15.5,0,25.6-11.6,25.6-27.3c0-15.7-10.6-27.5-25.8-27.5
		c-15.5,0-25.6,11.6-25.6,27.5C471.5,425.6,482.1,437.1,497.2,437.1z"></path>
	<path class="o-path" d="M659.8,443.1c-9.3,9.2-22.7,16-40.4,16c-39.3,0-64-27.2-64-63.1c0-35.8,25.4-63.5,63.5-63.5c17.5,0,30.9,5.6,40.6,14.3
		L645,365.2c-5.6-4.9-14.6-9.9-25.9-9.9c-23.6,0-37.9,17.6-37.9,40.6c0,23.1,15.3,40.4,38.3,40.4c12.3,0,21-5.8,26.1-10.2
		L659.8,443.1z"></path>
	<path class="c-path" d="M708,360.9c29.8,0,49.4,20.8,49.4,48.7c0,27.7-20.3,48.8-49.4,48.8c-29.4,0-49.2-20.6-49.2-48.5
		C658.8,381.9,679.6,360.9,708,360.9z M708.2,437.1c15.5,0,25.6-11.6,25.6-27.3c0-15.7-10.6-27.5-25.8-27.5
		c-15.5,0-25.6,11.6-25.6,27.5C682.4,425.6,693,437.1,708.2,437.1z"></path>
	<path class="o-path" d="M839.9,456.8h-23.6v-59.4c0-9-4.2-15-12.5-15c-8.5,0-12.9,6-12.9,15.3v59.1h-23.6v-94.3h23.6v7.1c2.5-3,8.3-8.1,20.3-8.1
		c11.1,0,18.2,4.2,22.4,10.2c4.2-4.9,11.3-10.2,23.6-10.2c23.3,0,31.7,15,31.7,33.1v62.2h-23.6v-59.4c0-9.2-4.2-15-12.7-15
		s-12.7,6.5-12.7,15V456.8z"></path>
	<path class="m-path" d="M902.8,342.6c0-7.9,6.3-14.3,14.1-14.3c7.9,0,14.1,6.3,14.1,14.3c0,7.8-6.2,13.9-14.1,13.9
		C909.2,356.5,902.8,350.3,902.8,342.6z M928.8,456.8h-23.6v-94.3h23.6V456.8z"></path>
	<path class="i-path" d="M1009.3,429.3l13,15.9c-5.6,6-16.8,13.2-33,13.2c-29.8,0-48.8-21.2-48.8-48.5c0-27.5,20.5-49,48.7-49
		c17.1,0,27.5,6.9,33.2,12.7l-13.6,16.4c-3.9-3.7-10.1-7.8-19.4-7.8c-15.5,0-25.2,11.8-25.2,27.5c0,16.9,11.8,27.3,25.4,27.3
		C999.1,437.1,1005.1,432.9,1009.3,429.3z"></path>
	<path class="c2-path" d="M1060.1,396.4c4.2,1.2,8.1,1.9,12.9,3.4c15.2,4.6,22.6,12,22.6,29.1c0,19.2-15.9,29.3-34.4,29.3
		c-26.1,0-34.2-15.3-33.7-31.7h22.6c0,6.7,2.3,12.7,11.5,12.7c6.2,0,11.1-3,11.1-8.5s-2.8-7.9-9.3-9.7c-5.1-1.4-9.2-2.3-14.3-4.2
		c-13-4.8-19.6-13.6-19.6-27.9c0-15.9,13.4-27.5,32.3-27.5c19.9,0,31.7,10.1,31.9,29.8H1072c-0.2-7.2-3.5-11.5-10.8-11.5
		c-5.6,0-9.3,3.2-9.3,7.9C1051.8,392.1,1054.5,394.8,1060.1,396.4z"></path>
	<path class="s-path" d="M161,314.5v95c0,43.5,26.5,70.5,69.1,70.5c41.5,0,69.5-28.4,69.5-70.7v-94.8H161z M244.2,351c5.6,0,10.1,4.5,10.1,10.1
		s-4.5,10.1-10.1,10.1s-10.1-4.5-10.1-10.1C234.2,355.5,238.7,351,244.2,351z M213.9,352.9c4.5,0,8.1,3.6,8.1,8.1s-3.6,8.1-8.1,8.1
		s-8.1-3.6-8.1-8.1C205.8,356.6,209.4,352.9,213.9,352.9z M278.9,409.3c0,28.9-16.9,50.1-48.8,50.1c-33.1,0-48.5-19.9-48.5-49.9
		v-57.2h11.1v57.2c0,12.6,3,22.2,8.9,28.7c6.1,6.7,15.7,10.1,28.5,10.1c24,0,37.8-14.2,37.8-39v-74.2H279v74.2H278.9z"></path>
</svg>

        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="gc-logo__wink" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="161 314.5 934.6 165.5" style="enable-background:new 161 314.5 934.6 165.5;" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve">
	<path class="face-path" d="M437.5,456.8h-23.6v-7.2c-6.3,5.1-16.6,9.3-30.5,9.3c-37.2,0-62.8-25.4-62.8-63.3c0-34.7,25-63.1,62.8-63.1
		c25.7,0,41.6,11.1,50.1,24.2l-19,14.1c-5.6-7.6-14.8-15.5-31-15.5c-22,0-37.2,16.6-37.2,40.4c0,24.7,16.2,40.7,38.3,40.7
		c14.1,0,24-5.5,29.1-10.8v-13.9h-19.9v-20.5h43.9v65.6H437.5z"></path>
	<path class="g-path" d="M497,360.9c29.8,0,49.4,20.8,49.4,48.7c0,27.7-20.3,48.8-49.4,48.8c-29.4,0-49.2-20.6-49.2-48.5
		C447.8,381.9,468.7,360.9,497,360.9z M497.2,437.1c15.5,0,25.6-11.6,25.6-27.3c0-15.7-10.6-27.5-25.8-27.5
		c-15.5,0-25.6,11.6-25.6,27.5C471.5,425.6,482.1,437.1,497.2,437.1z"></path>
	<path class="o-path" d="M659.8,443.1c-9.3,9.2-22.7,16-40.4,16c-39.3,0-64-27.2-64-63.1c0-35.8,25.4-63.5,63.5-63.5c17.5,0,30.9,5.6,40.6,14.3
		L645,365.2c-5.6-4.9-14.6-9.9-25.9-9.9c-23.6,0-37.9,17.6-37.9,40.6c0,23.1,15.3,40.4,38.3,40.4c12.3,0,21-5.8,26.1-10.2
		L659.8,443.1z"></path>
	<path class="c-path" d="M708,360.9c29.8,0,49.4,20.8,49.4,48.7c0,27.7-20.3,48.8-49.4,48.8c-29.4,0-49.2-20.6-49.2-48.5
		C658.8,381.9,679.6,360.9,708,360.9z M708.2,437.1c15.5,0,25.6-11.6,25.6-27.3c0-15.7-10.6-27.5-25.8-27.5
		c-15.5,0-25.6,11.6-25.6,27.5C682.4,425.6,693,437.1,708.2,437.1z"></path>
	<path class="o2-path" d="M839.9,456.8h-23.6v-59.4c0-9-4.2-15-12.5-15c-8.5,0-12.9,6-12.9,15.3v59.1h-23.6v-94.3h23.6v7.1c2.5-3,8.3-8.1,20.3-8.1
		c11.1,0,18.2,4.2,22.4,10.2c4.2-4.9,11.3-10.2,23.6-10.2c23.3,0,31.7,15,31.7,33.1v62.2h-23.6v-59.4c0-9.2-4.2-15-12.7-15
		s-12.7,6.5-12.7,15V456.8z"></path>
	<path class="m-path" d="M902.8,342.6c0-7.9,6.3-14.3,14.1-14.3c7.9,0,14.1,6.3,14.1,14.3c0,7.8-6.2,13.9-14.1,13.9
		C909.2,356.5,902.8,350.3,902.8,342.6z M928.8,456.8h-23.6v-94.3h23.6V456.8z"></path>
	<path class="i-path" d="M1009.3,429.3l13,15.9c-5.6,6-16.8,13.2-33,13.2c-29.8,0-48.8-21.2-48.8-48.5c0-27.5,20.5-49,48.7-49
		c17.1,0,27.5,6.9,33.2,12.7l-13.6,16.4c-3.9-3.7-10.1-7.8-19.4-7.8c-15.5,0-25.2,11.8-25.2,27.5c0,16.9,11.8,27.3,25.4,27.3
		C999.1,437.1,1005.1,432.9,1009.3,429.3z"></path>
	<path class="c-path" d="M1060.1,396.4c4.2,1.2,8.1,1.9,12.9,3.4c15.2,4.6,22.6,12,22.6,29.1c0,19.2-15.9,29.3-34.4,29.3
		c-26.1,0-34.2-15.3-33.7-31.7h22.6c0,6.7,2.3,12.7,11.5,12.7c6.2,0,11.1-3,11.1-8.5s-2.8-7.9-9.3-9.7c-5.1-1.4-9.2-2.3-14.3-4.2
		c-13-4.8-19.6-13.6-19.6-27.9c0-15.9,13.4-27.5,32.3-27.5c19.9,0,31.7,10.1,31.9,29.8H1072c-0.2-7.2-3.5-11.5-10.8-11.5
		c-5.6,0-9.3,3.2-9.3,7.9C1051.8,392.1,1054.5,394.8,1060.1,396.4z"></path>
	<path class="s-path" d="M161,314.5v95c0,43.5,26.5,70.5,69.1,70.5c41.5,0,69.5-28.4,69.5-70.7v-94.8H161z M213.9,352.9c4.5,0,8.1,3.6,8.1,8.1
		s-3.6,8.1-8.1,8.1s-8.1-3.6-8.1-8.1C205.8,356.6,209.4,352.9,213.9,352.9z M278.9,409.3c0,28.9-16.9,50.1-48.8,50.1
		c-33.1,0-48.5-19.9-48.5-49.9v-57.2h11.1v57.2c0,12.6,3,22.2,8.9,28.7c6.1,6.7,15.7,10.1,28.5,10.1c24,0,37.8-14.2,37.8-39v-74.2
		H279v74.2H278.9z"></path>
	<g>
		<g>
			<path style="fill:#FFFFFF;" d="M250.4,366.3c-0.1,0-0.2,0-0.4,0c-4.3-0.6-8.7-1-13.1-1.1c-0.9,0-1.8-0.5-2.2-1.4
				c-0.4-0.8-0.4-1.8,0.1-2.6c4.3-6.5,12.2-10.6,20-10.3c1.4,0,2.5,1.2,2.5,2.6c0,1.4-1.2,2.5-2.6,2.5c-4.4-0.1-8.9,1.5-12.3,4.4
				c2.8,0.2,5.6,0.5,8.4,0.9c1.4,0.2,2.3,1.5,2.1,2.9C252.7,365.4,251.6,366.3,250.4,366.3z"></path>
		</g>
	</g>
</svg>

</a>
      <button class='navbar-toggler collapsed gc-search js-gc-search-focus' type='button' data-toggle='collapse' data-target='.gc-nav-primary__search--mobile' aria-controls='gc-nav-primary__search' aria-expanded='false' aria-label='Toggle navigation'>

        <div class='gc-search__icon'>
          <span></span>
          <span></span>
          <span></span>
        </div>

      </button>

      <div class="collapse navbar-collapse bg-white gc-nav-primary__search gc-nav-primary__search--mobile js-mobile-nav">
        <form class="gc-search-form js-search-form" role="search" autocomplete="off" action="/search/rosebuds" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <fieldset class='form-group m-0'>
    <legend class='sr-only'>GoComics.com - Search Form</legend>
    <label class="sr-only" for="search_terms">Search</label>
    <div class='input-group'>
      <input type="search" name="terms" id="terms" class="form-control gc-search-form__input" placeholder="Search for Your Favorite Comic..." required="required" tabindex="-1" maxlength="50" minlength="1" />
      <div class="input-group-append">
        <button name="button" type="submit" class="btn btn-sm input-group-text gc-search-form__submit js-search-button" aria-label="Submit Search">
          <i class="fa fa-search"></i>
</button>      </div>
    </div>
  </fieldset>
</form>
      </div>



      <div class='collapse navbar-collapse bg-white gc-nav-primary__left-menu js-mobile-nav'>
        <ul class='navbar-nav'>

          <li class="nav-item dropdown gc-nav-primary__item"><a class="nav-link dropdown-toggle  gc-nav-primary__link" role="button" aria-haspopup="true" aria-expanded="false" data-link-type="banner-nav-tier-1" data-toggle="dropdown" href="https://www.gocomics.com/comics">Find Comics</a><div class="dropdown-menu rounded-0  gc-nav-primary__dropdown-menu ">
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/trending">Trending Comics</a>
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/political">Political Cartoons</a>
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/web-comics">Web Comics</a>
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/categories">All Categories</a>
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/popular">Popular Comics</a>
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/a-to-z">A-Z Comics by Title</a>
</div></li>


          <li class="nav-item dropdown gc-nav-primary__item"><a class="nav-link dropdown-toggle  gc-nav-primary__link" role="button" aria-haspopup="true" aria-expanded="false" data-link-type="banner-nav-tier-1" data-toggle="dropdown" href="#">Best Of</a><div class="dropdown-menu rounded-0  gc-nav-primary__dropdown-menu ">
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/recommended">Recommended Comics</a>
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/comics/collections">Comic Lists</a>
            <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://www.gocomics.com/blog">Blog</a>
</div></li>


            <li class="nav-item dropdown gc-nav-primary__item"><a class="nav-link dropdown-toggle  gc-nav-primary__link" role="button" aria-haspopup="true" aria-expanded="false" data-link-type="banner-nav-tier-1" data-toggle="dropdown" href="https://store.gocomics.com/">Shop</a><div class="dropdown-menu rounded-0  gc-nav-primary__dropdown-menu ">
              <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://store.gocomics.com/">Home</a>
              <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://store.gocomics.com/product-category/books/">Books</a>
              <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://store.gocomics.com/product-category/calendars/">Calendars</a>
              <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://store.gocomics.com/product-category/popular-print/">Comic Prints</a>
              <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://store.gocomics.com/cart/">Your Cart</a>
              <a class="dropdown-item text-truncate  gc-nav-primary__dropdown-link " data-link-type="header-nav-tier-2" href="https://store.gocomics.com/checkout/">Checkout</a>
</div></li>


          <div class="gc-nav-primary__search gc-nav-primary__item--desktop-only">
            <form class="gc-search-form js-search-form" role="search" autocomplete="off" action="/search/rosebuds" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <fieldset class='form-group m-0'>
    <legend class='sr-only'>GoComics.com - Search Form</legend>
    <label class="sr-only" for="search_terms">Search</label>
    <div class='input-group'>
      <input type="search" name="terms" id="terms" class="form-control gc-search-form__input" placeholder="Search for Your Favorite Comic..." required="required" tabindex="-1" maxlength="50" minlength="1" />
      <div class="input-group-append">
        <button name="button" type="submit" class="btn btn-sm input-group-text gc-search-form__submit js-search-button" aria-label="Submit Search">
          <i class="fa fa-search"></i>
</button>      </div>
    </div>
  </fieldset>
</form>
          </div>




            <div class="gc-nav-primary__authentication">
              <li class="nav-item gc-nav-primary__item"><a rel="nofollow" class="nav-link  gc-nav-primary__link" data-link-type="header-nav-tier-1" href="https://www.gocomics.com/profiles/sign-in">Sign In</a></li>
              <li class="nav-item gc-nav-primary__item"><a rel="nofollow" class="nav-link  gc-nav-primary__link" data-link-type="header-nav-tier-1" href="https://www.gocomics.com/help/why-upgrade-to-premium-ad-free-subscription">Free Trial</a></li>
            </div>
        </ul>
      </div>

    </nav>

  </header>
</div><!-- End Site Header -->


      <noscript>
        <div class="amu-container-layout gc-no-js">
          
<div class='amu-container-alert'>
  <div class="alert alert-dismissible fade show gc-alert gc-alert--error js-gc-alert" role="alert">
    <strong>Oh snap!</strong> GoComics needs JavaScript to work, please enable JavaScript in your browser settings.
    <button type="button" class="close js-gc-alert-close" data-dismiss="alert" aria-label="Close">
      <span aria-hidden="true">&times;</span>
    </button>
</div></div>
        </div>
      </noscript>

      <div role="main" class="gc-page-container">
        <div id='cookieconsent-container'></div>




        

  

  <div class='gc-container gc-container--fluid'>
    <div class='layout-2col layout-2col--comic'>

      <div class="layout-2col-sidebar bg-white border-right js-gc-lock-parent hidden-md-down">
        <aside class="gc-feature-side">
  <div class="gc-fade-bottom">
    <picture class="card-img lazyload__padder lazyload__padder--card"><img class="lazyload img-fluid" srcset="https://assets.gocomics.com/assets/transparent-3eb10792d1f0c7e07e7248273540f1952d9a5a2996f4b5df70ab026cd9f05517.png" data-srcset="https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/rose/large_rose_rec_202007271455.jpg 600w, https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/rose/mid_rose_rec_202007271455.jpg 300w, https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/rose/small_rose_rec_202007271455.jpg 150w" sizes="auto" width="100%" alt="#&lt;Feature:0x00007fc55e7c55f8&gt;" src="https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/rose/large_rose_rec_202007271455.jpg" /></picture>
  </div>
  <div class="gc-feature-side__info">
    <a class="gc-blended-link gc-blended-link--primary" href="/rosebuds">
      


  <div class='media amu-media-item'>
    <div class='media-left'>
      <div class="gc-avatar gc-avatar--creator xs"><img srcset="https://assets.gocomics.com/assets/transparent-3eb10792d1f0c7e07e7248273540f1952d9a5a2996f4b5df70ab026cd9f05517.png" data-srcset="https://avatar.amuniversal.com/feature_avatars/ubadge_images/features/rose/mid_rose_u_202007311245.png, 137w" class="lazyload" alt="Rosebuds" src="https://avatar.amuniversal.com/feature_avatars/ubadge_images/features/rose/mid_rose_u_202007311245.png" /></div>
    </div>
    <div class='media-body ml-3'>
      <h1 class='media-heading h4 mb-0'>Rosebuds</h1>
      <span class="media-subheading small">By Supr Dee</span>
    </div>
  </div>


</a>    <div class="gc-feature-side__follow js-subscription-feature-1691">
    <a class="btn btn-primary btn-block" data-toggle="modal" data-tooltip="tooltip" data-target="#js-modal-account-hook" data-modal-message="Sign up or sign in to add comics to your comics page." aria-label="Sign up or sign in to add Rosebuds to your Comics I Follow" title="Sign up or sign in to add Rosebuds to your Comics I Follow" rel="nofollow" href="">
      Follow
</a></div>

  </div>
</aside>
          <div class='js-gc-lock-target'>
            
<div class="amu-container-ad-wrapper   ">
  <div class="amu-container-ad ad-tower_nav-container">
    <div class="ad-header">
      Advertisement
    </div>

    <div id="tower_nav" class="js-ad js-ad-refresh gc-ad ad-tower_nav" data-ad-type="tower_nav">
    </div>

    <div id="js-report-tower_nav" class="gc-ad__report-button">
      <div class="adl-report-ad-container"></div>
    </div>
  </div>
</div>
          </div>
      </div>

      <div class="layout-2col-content content-section-padded">

        <div class="gc-feature-header">
  <div class="gc-feature-header__info">
    <!-- Media Object -->
    <a class="gc-blended-link gc-blended-link--primary" href="/rosebuds">
      


  <div class='media amu-media-item'>
    <div class='media-left'>
      <div class="gc-avatar gc-avatar--creator xs"><img srcset="https://assets.gocomics.com/assets/transparent-3eb10792d1f0c7e07e7248273540f1952d9a5a2996f4b5df70ab026cd9f05517.png" data-srcset="https://avatar.amuniversal.com/feature_avatars/ubadge_images/features/rose/mid_rose_u_202007311245.png, 137w" class="lazyload" alt="Rosebuds" src="https://avatar.amuniversal.com/feature_avatars/ubadge_images/features/rose/mid_rose_u_202007311245.png" /></div>
    </div>
    <div class='media-body ml-3'>
      <h4 class='media-heading h4 mb-0'>Rosebuds</h4>
      <span class="media-subheading small">By Supr Dee</span>
    </div>
  </div>


</a>    <!-- Follow Button -->
    <div class="gc-feature-side__follow js-subscription-feature-1691">
    <a class="btn btn-primary btn-block" data-toggle="modal" data-tooltip="tooltip" data-target="#js-modal-account-hook" data-modal-message="Sign up or sign in to add comics to your comics page." aria-label="Sign up or sign in to add Rosebuds to your Comics I Follow" title="Sign up or sign in to add Rosebuds to your Comics I Follow" rel="nofollow" href="">
      Follow
</a></div>

  </div>
</div>

        
<div class="amu-container-ad-wrapper   ">
  <div class="amu-container-ad ad-leaderboard_feature_item-container">
    <div class="ad-header">
      Advertisement
    </div>

    <div id="leaderboard_feature_item" class="js-ad js-ad-refresh gc-ad ad-leaderboard_feature_item" data-ad-type="leaderboard_feature_item">
    </div>

    <div id="js-report-leaderboard_feature_item" class="gc-ad__report-button">
      <div class="adl-report-ad-container"></div>
    </div>
  </div>
</div>

        <nav class='content-section-padded-sm'>
  <ul class='nav nav-tabs gc-tab-nav js-tab-nav' style="visibility: hidden;">
    <li class="nav-item"><a class="nav-link active" data-link="overview" href="/rosebuds">Overview</a></li>
    <li class="nav-item"><a class="nav-link " data-link="comics" href="/rosebuds/2020/08/10">Comics</a></li>
    <li class="nav-item"><a class="nav-link " data-link="about" href="/rosebuds/about">About</a></li>
    
  </ul>
</nav>



        
  <div class='row'>


    <div class="gc-deck gc-deck--cta-0">
      <a class="gc-blended-link gc-blended-link--primary" href="/rosebuds/2020/08/10">
        
<div class="card gc-card gc-card--on-hover">


    <div class="card-img-top gc-card__image-wrapper ">

      
  <picture class="gc-card__image gc-card__image--cropped-strip lazyload__padder lazyload__padder--card"><img class="lazyload img-fluid" srcset="https://assets.gocomics.com/assets/transparent-3eb10792d1f0c7e07e7248273540f1952d9a5a2996f4b5df70ab026cd9f05517.png" data-srcset="https://assets.amuniversal.com/39b55e50b501013816c9005056a9545d 900w" sizes="auto" width="100%" src="https://assets.amuniversal.com/39b55e50b501013816c9005056a9545d" /></picture>



      <div class='gc-card__image gc-card__image--overlay'></div>
    </div>


    <div class="card-body gc-card__body">
      

<h4 class="card-title">Today's Comic from Rosebuds</h4>


      
      
      
      



<span class="btn btn-primary btn-block">Read Now</span>


    </div>

</div>
</a>    </div>



    <div class="gc-deck gc-deck--cta-1">
      <a class="gc-blended-link gc-blended-link--primary" href="/rosebuds/2020/08/10">
        
<div class="card gc-card gc-card--on-hover">


    <div class="card-img-top gc-card__image-wrapper ">

      
  <picture class="gc-card__image gc-card__image--cropped-strip lazyload__padder lazyload__padder--card"><img class="lazyload img-fluid" srcset="https://assets.gocomics.com/assets/transparent-3eb10792d1f0c7e07e7248273540f1952d9a5a2996f4b5df70ab026cd9f05517.png" data-srcset="https://assets.amuniversal.com/39b55e50b501013816c9005056a9545d 900w" sizes="auto" width="100%" src="https://assets.amuniversal.com/39b55e50b501013816c9005056a9545d" /></picture>



      <div class='gc-card__image gc-card__image--overlay'></div>
    </div>


    <div class="card-body gc-card__body">
      <h5 class="card-title text-primary">Comics</h5>

<h4 class="card-title">Read Rosebuds from the Beginning</h4>


      
      
      
      






    </div>

</div>
</a>    </div>



    <div class="gc-deck gc-deck--cta-2">
      <a class="gc-blended-link gc-blended-link--primary" data-link-type="overview-cta-module-recommendation" href="/garfield">
        
<div class="card gc-card gc-card--on-hover">


    <div class="card-img-top gc-card__image-wrapper ">

      
  <picture class="gc-card__image lazyload__padder lazyload__padder--card"><img class="lazyload img-fluid" srcset="https://assets.gocomics.com/assets/transparent-3eb10792d1f0c7e07e7248273540f1952d9a5a2996f4b5df70ab026cd9f05517.png" data-srcset="https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/ga/large_rec-201701251556.jpg 600w, https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/ga/mid_rec-201701251556.jpg 300w, https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/ga/small_rec-201701251556.jpg 150w" sizes="auto" width="100%" alt="Garfield" src="https://avatar.amuniversal.com/feature_avatars/recommendation_images/features/ga/large_rec-201701251556.jpg" /></picture>



      <div class='gc-card__image gc-card__image--overlay'></div>
    </div>

    <div class='card-img-overlay gc-card__corner'>
      <h5 class="text-white gc-card__corner-content">Updated Today</h5>
    </div>

    <div class="card-body gc-card__body">
      <h5 class="card-title text-primary">You Might Also Like</h5>

<h4 class="card-title">Garfield</h4>

<h5 class="card-subtitle text-muted">Jim Davis</h5>
      
      
      
      






    </div>

</div>
</a>    </div>

</div>





      </div>

    </div>
  </div>


  
<div class="amu-container-ad-wrapper   ">
  <div class="amu-container-ad ad-tynt-container">
    <div class="ad-header">
      Advertisement
    </div>

    <div id="tynt" class="js-ad js-ad-refresh gc-ad ad-tynt" data-ad-type="tynt">
    </div>

    <div id="js-report-tynt" class="gc-ad__report-button">
      <div class="adl-report-ad-container"></div>
    </div>
  </div>
</div>




      </div>

      
<div class="amu-container-ad-wrapper js-destructable fixed-ad-bottom fixed-ad-bottom--banner js-ad-banner-lock-wrapper ad-hidden">
  <div class="amu-container-ad ad-banner-lock-container">
    <div class="ad-header">
      Advertisement
    </div>

    <div id="banner_lock" class="js-ad js-ad-refresh gc-ad ad-banner-lock" data-ad-type="banner_lock">
    </div>

    <div id="js-report-banner_lock" class="gc-ad__report-button">
      <div class="adl-report-ad-container"></div>
    </div>
  </div>
</div>

      
<div class="amu-container-ad-wrapper   ">
  <div class="amu-container-ad ad-banner-bottom-container">
    <div class="ad-header">
      Advertisement
    </div>

    <div id="banner_bot" class="js-ad-lazy-load js-ad-refresh gc-ad ad-banner-bottom" data-ad-type="banner_bot">
    </div>

    <div id="js-report-banner_bot" class="gc-ad__report-button">
      <div class="adl-report-ad-container"></div>
    </div>
  </div>
</div>

<footer class="gc-page gc-page--gutters-none gc-footer bg-white">
  <div class="gc-page__full">
    <div class="container gc-footer__links">
      <div class="gc-content">

          <div class="gc-content__4col">
            <h5 class='text-muted font-weight-normal'>Find Comics</h5>
            <ul class='gc-footer__list'>
              <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/comics/trending">Trending</a></li>
              <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/comics/political">Political Cartoons</a></li>
              <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/comics/web-comics">Web Comics</a></li>
              <li><a class="gc-footer__item" data-link-type="footer-nav" href="/comics/categories">All Categories</a></li>
              <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/comics/popular">Popular Comics</a></li>
              <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/comics/a-to-z">A-Z Comics by Title</a></li>
              <!--<li></li>-->
              <!--<li></li>-->
            </ul>
          </div>

          <div class="gc-content__4col">
            <h5 class='text-muted font-weight-normal'>More GoComics</h5>
            <ul class='gc-footer__list'>
              <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/blog">GoComics Blog</a></li>
              <li><a class="gc-footer__item" target="_blank" rel="noopener" data-link-type="footer-nav" href="https://www.thefarside.com?referrer=https://www.gocomics.com?utm_source=gocomics&amp;utm_medium=gc-footer&amp;utm_campaign=gc-thefarside-promo">Visit TheFarSide.com</a></li>
              <li><a class="gc-footer__item" target="_blank" rel="noopener" data-link-type="footer-nav" href="http://www.comicssherpa.com/site/index">Visit Comics Sherpa</a></li>
              <li><a class="gc-footer__item" target="_blank" rel="noopener" data-link-type="footer-nav" href="//www.facebook.com/gocomics">GC on Facebook</a></li>
              <li><a class="gc-footer__item" target="_blank" rel="noopener" data-link-type="footer-nav" href="//www.twitter.com/gocomics">GC on Twitter</a></li>
              <li><a class="gc-footer__item" target="_blank" rel="noopener" data-link-type="footer-nav" href="//www.instagram.com/gocomics">GC on Instagram</a></li>
                <li><a class="gc-footer__item" target="_blank" rel="noopener" data-link-type="footer-nav" href="https://store.gocomics.com/">Shop</a></li>
            </ul>
          </div>

        <div class="gc-content__4col">
          <h5 class="text-muted font-weight-normal">Account</h5>
          <ul class="gc-footer__list">
              <li><a class="gc-footer__item" rel="nofollow" data-link-type="footer-nav" href="https://www.gocomics.com/help/why-upgrade-to-premium-ad-free-subscription">Free Trial</a></li>
              <li><a class="gc-footer__item" rel="nofollow" data-link-type="footer-nav" href="https://www.gocomics.com/profiles/sign-in">Sign in</a></li>

            <li><a class="gc-footer__item" rel="nofollow" data-link-type="footer-nav" href="https://www.gocomics.com/profiles/gift-subscription">Gift Premium</a></li>
            <li><a class="gc-footer__item" rel="nofollow" data-link-type="footer-nav" href="https://www.gocomics.com/profiles/gift-subscription/redeem">Redeem a Gift</a></li>
          </ul>
        </div>

        <div class="gc-content__4col">
          <h5 class="text-muted font-weight-normal">About</h5>
          <ul class="gc-footer__list">
            <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/help/about">About GoComics</a></li>
            <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/help">Help &amp; FAQ</a></li>
            <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/help/advertising">Advertising</a></li>
            <li><a class="gc-footer__item" data-link-type="footer-nav" href="https://www.gocomics.com/help/contact">Contact Us</a></li>
          </ul>
        </div>
      </div>
    </div><!-- /.gc-footer -->

    <div class="gc-footer__copyright">
      <span>
        &copy; Copyright
          Rosebuds, ©Andrews McMeel Syndication<br class="d-sm-none"/>
        2020. All Rights Reserved.
        <a class="gc-footer__copyright-link" data-link-type="footer-nav" href="https://www.gocomics.com/help/terms">Terms &amp; Conditions</a>
        -
        <a class="gc-footer__copyright-link" target="_blank" rel="noopener" data-link-type="footer-nav" href="https://www.andrewsmcmeel.com/privacy-policy">Privacy Policy</a>
        -
        <a class="gc-footer__copyright-link" target="_blank" rel="noopener" data-link-type="footer-nav" href="https://www.andrewsmcmeel.com/privacy-requests?referrer=https://www.gocomics.com">Do Not Sell My Data</a>
        -
        <div class="gc-sp-message"></div>
      </span>
    </div><!-- /.footer-copyright -->
  </div>
</footer><!-- /.amu-container-footer -->
    </div>


      
<div class="modal fade" id="js-modal-account-hook" tabindex="-1" role="dialog" aria-labelledby="Join GoComics!" aria-hidden="true">
  <div class="modal-dialog" role="document">
    <div class="modal-content bg-info text-white">
      <div class="modal-header">
        <div class="modal-title h2">You must have an account to access this feature</div>
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body text-center">

          <a class="btn btn-light gc-button" data-link-type="modal-account-hook" href="/profiles/sign-in">Sign in</a>
          <a class="btn btn-outline-light gc-button" data-link-type="modal-account-hook" href="/profiles/sign-up?account_type=free">Sign up for free</a>
          <a class="btn btn-outline-light gc-button" data-link-type="modal-account-hook" href="/help/why-upgrade-to-premium-ad-free-subscription">Free Trial</a>


      </div>
    </div>
  </div>
</div>

    <script src="https://assets.gocomics.com/assets/application-gc-postload-3c7924c5b0b0e5e3a03d294ca05fc6e3eea176e54517e8b10b4d7acf4afcfe6c.js" defer="defer"></script>
    

    <script defer="true" src="https://assets.gocomics.com/assets/ad-apollo-blocking-3eb57c67c1aa573612e32564cbf3adf5476d46178195178dce1497337be19f46.js?sampling=100"></script>

    <a class="btn btn-secondary gc-back-to-top" href="#top"><i class='gc-icon gc-icon-fluid fa fa-caret-up sm'></i> Back To Top</a>

  </body>
</html>
