<!DOCTYPE html>
<html lang="en">
<head>
  <title>Webcomic Name by Alex Norris  | Read Comic Strips at GoComics.com</title>
    <!-- <meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no, user-scalable=no" /> -->
  <!--- MOBILE SCALE -->
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5.0, minimum-scale=1, user-scalable=yes"/>
	<meta http-equiv="cleartype" content="on" />
	<meta http-equiv="Content-type" content="text/html;charset=UTF-8">
	<meta name='HandheldFriendly' content='True' />
	<meta name='MobileOptimized' content='320' />
<!-- 	<meta name='apple-itunes-app' content='app-id=591428858' />
	<meta name='google-play-app' content='app-id=com.amuniversal.android.gocomics' /> -->

  <!-- General Meta Tags -->
  <!-- <meta name="keywords" content="Comics, editorial cartoons, email comics, comic strips" /> -->

  <!-- Facebook Open Graph Tags -->
  <!-- <meta property="og:type" content="gocomics:comic" />
  <meta property="og:site_name" content="GoComics" />
  <meta property="og:description" content="One of the many great comics you can read for free at GoComics.com!  Follow us for giveaways &amp; giggles." />
  <meta property="fb:app_id" content="238155399647243" /> -->

  <!-- Twitter Card Meta Tags -->
  <!-- <meta name="twitter:card" content="photo" />
  <meta name="twitter:site" content="@GoComics" />
  <meta name="twitter:creator" content="@GoComics" />
  <meta name="twitter:description" content="One of the many great comics you can read for free at GoComics.com!  Follow us for giveaways &amp; giggles." /> -->


  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="8mmSyc3EIRV3O75nXz7+HvTbEZvApxhMtBej7wxhgW/QCKcVEAQnlP2YTs2B6Yoq2WGVzsn9fvRuA/yrL4ANXA==" />

        <!-- Dynamic General Tags -->
<!-- <link rel="image_src" href="" /> -->
<meta name="keywords" content="Comics, editorial cartoons, email comics, comic strips" />
<meta name="description" content="Webcomic Name by Alex Norris for Jun 7, 2017 | GoComics.com" />

<!-- Feature Item Sharing -->
<!-- Facebook Open Graph Tags -->
<meta property="og:url" content="http://www.gocomics.com/webcomic-name" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Webcomic Name by Alex Norris for Jun 7, 2017 | GoComics.com" />
<meta property="og:image" content="http://assets.amuniversal.com/705de7b029ca0135c5b2005056a9545d" />
<meta property="og:image:height" content="386" />
<meta property="og:image:width" content="900" />
<meta property="og:description" content="Jun 7, 2017" />
<meta property="og:site_name" content="GoComics" />
<meta property="fb:app_id" content="238155399647243" />

<!-- Dynamic Twitter Card Meta Tags -->
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@GoComics">
<meta name="twitter:url" content="http://www.gocomics.com/webcomic-name">
<meta name="twitter:title" content="Webcomic Name by Alex Norris for Jun 7, 2017 | GoComics.com">
<meta name="twitter:description" content="Jun 7, 2017">
<meta name="twitter:image" content="http://assets.amuniversal.com/705de7b029ca0135c5b2005056a9545d">

<!-- Other OG Tags -->
<meta property="article:published_time" content="2017-06-07" />
<meta property="article:author" content="Alex Norris" />
<meta property="article:section" content="comic" />
<meta property="article:tag" content="" />


  <!-- Pinterest Verification -->
  <meta name="p:domain_verify" content="2daa671e72ed57aab721dcad175fc876"/>

  <!-- Webmaster Verification Tag -->
  <meta name="msvalidate.01" content="CA2B093E89A42FE68A7281E53F12B64D" />
  <meta name="google-site-verification" content="iggzxjEv3099Ou5--yot5AOC_AcxqiS1g8kCGLfpSi8" />

  <!-- Beginning of AMU Marketing Silverpop Tracking -->
  <meta name="com.silverpop.brandeddomains" content="www.pages02.net,ampkids.com,amureprints.com,andrewsmcmeel.com,calvinandhobbes.com,dilbert.com,epicbignate.com,gocomics.com,puzzlesociety.com,uexpress.com,wonderword.universaluclick.com" />
  <meta name="com.silverpop.cothost" content="pod2.ibmmarketingcloud.com" />
  <!-- End of AMU Marketing Silverpop Tracking -->
  	<link rel="apple-icon" type="image/png" href="//assets.gocomics.com/assets/favicons/apple-icon-57x57.png" sizes="57x57" />
	<link rel="apple-icon" type="image/png" href="//assets.gocomics.com/assets/favicons/apple-icon-60x60.png" sizes="60x60" />
	<link rel="apple-icon" type="image/png" href="//assets.gocomics.com/assets/favicons/apple-icon-72x72.png" sizes="72x72" />
	<link rel="apple-icon" type="image/png" href="//assets.gocomics.com/assets/favicons/apple-icon-76x76.png" sizes="76x76" />
	<link rel="apple-icon" type="image/png" href="//assets.gocomics.com/assets/favicons/apple-icon-114x114.png" sizes="114x114" />
	<link rel="apple-icon" type="image/png" href="//assets.gocomics.com/assets/favicons/apple-icon-120x120.png" sizes="120x120" />
	<link rel="apple-icon" type="image/png" href="//assets.gocomics.com/assets/favicons/apple-icon-144x144.png" sizes="144x144" />
	<link rel="apple-icon" type="image/png" href="//assets.gocomics.com/assets/favicons/apple-icon-152x152.png" sizes="152x152" />
	<link rel="apple-icon" type="image/png" href="//assets.gocomics.com/assets/favicons/apple-icon-180x180.png" sizes="180x180" />
	<link rel="icon" type="image/png" href="//assets.gocomics.com/assets/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="//assets.gocomics.com/assets/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="//assets.gocomics.com/assets/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="manifest" href="//assets.gocomics.com/assets/favicons/manifest.json" />
	<meta name="msapplication-TileColor" content="#ffffff" />
	<meta name="msapplication-TileImage" content="//assets.gocomics.com/assets/favicons/ms-icon-144x144.png" />
	<meta name="theme-color" content="#ffffff" />
  <link rel="stylesheet" media="all" href="//assets.gocomics.com/assets/application-gc-d70c098ab4a3e30a2316a6a8ab861f32127332c9d2ff05e4d1ccf960db0837bc.css" />
  <link rel="stylesheet" media="screen" href="//assets.gocomics.com/assets/application-gc-plugins-aa7bbe78d468e0ca7c02885bff266b2bcfb871a7e0e5ed63c252941021bebce7.css" />
  <script src="//assets.gocomics.com/assets/application-gc-preload-1391c19f0a1e19cc3e1f44884fc40e74b2d11124794544aa252d14448e57f455.js"></script>

  <script type="text/javascript">
  var uu = uu || {};
  uu.query_string = uu.query_string || {};

  function storeQueryString(){
    var queryString = window.location.search.substring(1).split('&');
    for(var i=0; i<queryString.length; i++){
      var pair = queryString[i].split('=');
      if(pair.length == 2){
        uu.query_string[pair[0]] = pair[1];
      }
    }
  }

  storeQueryString();
</script>
  <script type="text/javascript">
  //Advertising pageview cookie
  var cookieValuePV = getCookie('amu-pv');
  var GPTPageview;
  var expireDatePV;

  if(cookieValuePV.length < 1){
    expireDatePV = new Date();
    expireDatePV.setDate(expireDatePV.getDate() + 1);
    expireDatePV.toUTCString();
    GPTPageview = 1;
  } else {
    expireDatePV = getCookieField(cookieValuePV, 'expire');
    GPTPageview = parseInt(getCookieField(cookieValuePV, 'pv'), 10)+1;
  }

  setCookie('amu-pv', [['pv', GPTPageview]], expireDatePV);


  //Advertising A/B test cookie
  var cookieValueAB = getCookie('amu-ab');
  var GPTChannelAB;
  var expireDateAB;
  var channelNumber;

  if(cookieValueAB.length < 1){
    expireDateAB = new Date();
    expireDateAB.setDate(expireDateAB.getDate() + 1);
    expireDateAB.toUTCString();
    channelNumber = Math.floor(Math.random() * 100) + 1;
    if(channelNumber > 20){
      GPTChannelAB = 'a';
    } else {
      GPTChannelAB = 'b';
    }
    setCookie('amu-ab', [['channel', GPTChannelAB]], expireDateAB);
  } else {
    GPTChannelAB = getCookieField(cookieValueAB, 'channel');
  }


  function getCookie (name) {
    var cookieName = name + '=';
    var cookieArr = document.cookie.split(';');
    for(var i = 0; i < cookieArr.length; i++){
      var curCookie = cookieArr[i];
      while (curCookie.charAt(0)==' ') curCookie = curCookie.substring(1,curCookie.length);
      if(curCookie.indexOf(cookieName) == 0){
        return curCookie.substring(cookieName.length, curCookie.length);
      }
    }
    return "";
  }

  function getCookieField(cookie, field) {
    var fieldName = field + '+';
    var cookieArr = cookie.split('!');
    for(var i = 0; i < cookieArr.length; i++){
      var curCookie = cookieArr[i];
      while (curCookie.charAt(0)==' ') curCookie = curCookie.substring(1,curCookie.length);
      if(curCookie.indexOf(fieldName) == 0){
        return curCookie.substring(fieldName.length, curCookie.length);
      }
    }
    return "";
  }

  function setCookie (name, kvArr, expire) {
    var value = [];
    var i;
    for (i = 0; i < kvArr.length; i++){
      var fieldName = kvArr[i][0];
      var fieldValue = kvArr[i][1];
      value.push(fieldName + '+' + fieldValue);
    }
    value.push('expire' + '+' + expire);

    value = value.join('!');

    var cookie = [
      name + '=' + value,
      'expires=' + expire,
      'path=' + '/'
    ];

    document.cookie = cookie.join(';');

  }
</script>


<script type="text/javascript">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</script>

  <script type="text/javascript">
    //Set markup and styling here
    window.cookieconsent_options = {
        container: '#cookieconsent-container',
        learnMore: 'More info',
        link: "/help/privacy",
        //If you wish to use your own CSS instead, specify the URL of your CSS file. e.g. styles/my_custom_theme.css.
        //This can be a relative or absolute URL.
        //To stop Cookie Consent from loading CSS at all, specify false
        //IE8 Styles need to be duplicated in app specific css overrides /assets/stylesheets/ie/ie8.css
        theme: false,
        markup: [
            '<div>',
            '<style type="text/css">.cc_banner-wrapper {height: 70px; } .cc_container {position:static; width:100%; left:0; top:0; right:0; overflow:hidden; background-color:#666; } .cookie-choices-info {margin:0; padding:0; text-align:center; color:#fff; line-height:140%; padding:15px 0; font-family:roboto,Arial } .cookie-choices-info .cookie-choices-text {display:inline-block; vertical-align:middle; font-size:16px; margin:10px; color:#fefefe; max-width:800px; text-align:center } .cookie-choices-info .cookie-choices-buttons {display:inline-block; vertical-align:middle; white-space:nowrap; margin:10px } .cookie-choices-info .cookie-choices-button:hover {color:#fff; background-color:#000 } .cookie-choices-info .cookie-choices-button {background:#444; font-weight:700; text-transform:UPPERCASE; white-space:nowrap; color:#eee; margin-left:8px; padding:10px; border-radius:3px; text-decoration:none } @media screen and (max-width: 851px) {.cc_banner-wrapper {height:110px } } @media screen and (max-width: 588px) {.cc_banner-wrapper {height:140px } } @media screen and (max-width: 327px) {.cc_banner-wrapper {height:160px } } @media print {.cc_banner-wrapper,.cc_container {display:none } }</style>',
            '<div class="cc_banner-wrapper {{containerClasses}}">',
            '<div class="cc_banner cc_container cc_container--open">',
            '<div class="cookie-choices-info"><div class="cookie-choices-inner"><span class="cookie-choices-text">{{options.message}}</span><span class="cookie-choices-buttons"> <a data-cc-if="options.link" class="cookie-choices-button" target="_blank" href="{{options.link || "#null"}}">{{options.learnMore}}</a> <a id="cookieChoiceDismiss" href="#null" data-cc-event="click:dismiss"  class="cookie-choices-button">{{options.dismiss}}</a></span></div></div>',
            '</div>',
            '</div>',
            '</div>'
        ],
        cookieName: 'gocomics_cookieconsent_dismissed',
        readystate: 'interactive'
    };
</script>
</head>
<body role="document" data-controller="feature_items" data-action="feature-lander" class="js-gc-page-item gc-page-item gc-profile-casual webcomic-name">
<!-- All Server-Side Analytic Values or Markup (No Script Calls or Heavy Client-Side Scripting) -->


<script type="text/javascript">
amuGc.env = "production";
amuGc.displayAds = true;
amuGc.uaId = 'UA-273330-4';
amuGc.uaId2 = 'UA-273330-58';
amuGc.uaTracker = 'trackerGc4';
amuGc.uaTracker2 = 'trackerGc58';
amuGc.uaCategoryGroup = 'comic strips';
amuGc.uaSubcategoryGroup = '';
amuGc.uaTypeGroup = 'digital';
amuGc.uaClientName = "gocomics";
amuGc.uaFeatureName = 'webcomic name';
amuGc.uaUserType = 'casual';
amuGc.uaUserId = '';
amuGc.uaUserPromo = '';
amuGc.qcLabel = 'comic.webcomic-name'
</script>
<!-- Google Universal Analytics End -->



<!-- Begin Quantcast script NOTE: amuGc.gcLabel above is a variable used by quantcast.  -->
<noscript>
  <img src="http://pixel.quantserve.com/pixel/p-5bhew76JBcfq6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast script -->



<!-- Begin Comscore Tracking Pixel -->
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=20519258&cv=2.0&cj=1" alt="" aria-hidden="true" />
</noscript>
<!-- End Comscore Tracking Pixel -->



<!-- Facebook Tracking Pixel -->
<noscript>
  <img height="1" width="1" src="https://www.facebook.com/tr?id=708727609258839&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Tracking Pixel -->

<div class="amu-container-global">
  <div class='amu-container-nav-primary'>
  <nav class="navbar navbar-light navbar-fixed-top nav-primary">
    <a title="GoComics Home" class="navbar-brand" href="http://www.gocomics.com/">
    <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="logo-gocomics-2016" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="161 314.5 934.6 165.5" style="enable-background:new 161 314.5 934.6 165.5;" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve">
	<path d="M437.5,456.8h-23.6v-7.2c-6.3,5.1-16.6,9.3-30.5,9.3c-37.2,0-62.8-25.4-62.8-63.3c0-34.7,25-63.1,62.8-63.1
		c25.7,0,41.6,11.1,50.1,24.2l-19,14.1c-5.6-7.6-14.8-15.5-31-15.5c-22,0-37.2,16.6-37.2,40.4c0,24.7,16.2,40.7,38.3,40.7
		c14.1,0,24-5.5,29.1-10.8v-13.9h-19.9v-20.5h43.9v65.6H437.5z"></path>
	<path class="g-path" d="M497,360.9c29.8,0,49.4,20.8,49.4,48.7c0,27.7-20.3,48.8-49.4,48.8c-29.4,0-49.2-20.6-49.2-48.5
		C447.8,381.9,468.7,360.9,497,360.9z M497.2,437.1c15.5,0,25.6-11.6,25.6-27.3c0-15.7-10.6-27.5-25.8-27.5
		c-15.5,0-25.6,11.6-25.6,27.5C471.5,425.6,482.1,437.1,497.2,437.1z"></path>
	<path class="o-path" d="M659.8,443.1c-9.3,9.2-22.7,16-40.4,16c-39.3,0-64-27.2-64-63.1c0-35.8,25.4-63.5,63.5-63.5c17.5,0,30.9,5.6,40.6,14.3
		L645,365.2c-5.6-4.9-14.6-9.9-25.9-9.9c-23.6,0-37.9,17.6-37.9,40.6c0,23.1,15.3,40.4,38.3,40.4c12.3,0,21-5.8,26.1-10.2
		L659.8,443.1z"></path>
	<path class="c-path" d="M708,360.9c29.8,0,49.4,20.8,49.4,48.7c0,27.7-20.3,48.8-49.4,48.8c-29.4,0-49.2-20.6-49.2-48.5
		C658.8,381.9,679.6,360.9,708,360.9z M708.2,437.1c15.5,0,25.6-11.6,25.6-27.3c0-15.7-10.6-27.5-25.8-27.5
		c-15.5,0-25.6,11.6-25.6,27.5C682.4,425.6,693,437.1,708.2,437.1z"></path>
	<path class="o-path" d="M839.9,456.8h-23.6v-59.4c0-9-4.2-15-12.5-15c-8.5,0-12.9,6-12.9,15.3v59.1h-23.6v-94.3h23.6v7.1c2.5-3,8.3-8.1,20.3-8.1
		c11.1,0,18.2,4.2,22.4,10.2c4.2-4.9,11.3-10.2,23.6-10.2c23.3,0,31.7,15,31.7,33.1v62.2h-23.6v-59.4c0-9.2-4.2-15-12.7-15
		s-12.7,6.5-12.7,15V456.8z"></path>
	<path class="m-path" d="M902.8,342.6c0-7.9,6.3-14.3,14.1-14.3c7.9,0,14.1,6.3,14.1,14.3c0,7.8-6.2,13.9-14.1,13.9
		C909.2,356.5,902.8,350.3,902.8,342.6z M928.8,456.8h-23.6v-94.3h23.6V456.8z"></path>
	<path class="i-path" d="M1009.3,429.3l13,15.9c-5.6,6-16.8,13.2-33,13.2c-29.8,0-48.8-21.2-48.8-48.5c0-27.5,20.5-49,48.7-49
		c17.1,0,27.5,6.9,33.2,12.7l-13.6,16.4c-3.9-3.7-10.1-7.8-19.4-7.8c-15.5,0-25.2,11.8-25.2,27.5c0,16.9,11.8,27.3,25.4,27.3
		C999.1,437.1,1005.1,432.9,1009.3,429.3z"></path>
	<path class="c2-path" d="M1060.1,396.4c4.2,1.2,8.1,1.9,12.9,3.4c15.2,4.6,22.6,12,22.6,29.1c0,19.2-15.9,29.3-34.4,29.3
		c-26.1,0-34.2-15.3-33.7-31.7h22.6c0,6.7,2.3,12.7,11.5,12.7c6.2,0,11.1-3,11.1-8.5s-2.8-7.9-9.3-9.7c-5.1-1.4-9.2-2.3-14.3-4.2
		c-13-4.8-19.6-13.6-19.6-27.9c0-15.9,13.4-27.5,32.3-27.5c19.9,0,31.7,10.1,31.9,29.8H1072c-0.2-7.2-3.5-11.5-10.8-11.5
		c-5.6,0-9.3,3.2-9.3,7.9C1051.8,392.1,1054.5,394.8,1060.1,396.4z"></path>
	<path class="s-path" d="M161,314.5v95c0,43.5,26.5,70.5,69.1,70.5c41.5,0,69.5-28.4,69.5-70.7v-94.8H161z M244.2,351c5.6,0,10.1,4.5,10.1,10.1
		s-4.5,10.1-10.1,10.1s-10.1-4.5-10.1-10.1C234.2,355.5,238.7,351,244.2,351z M213.9,352.9c4.5,0,8.1,3.6,8.1,8.1s-3.6,8.1-8.1,8.1
		s-8.1-3.6-8.1-8.1C205.8,356.6,209.4,352.9,213.9,352.9z M278.9,409.3c0,28.9-16.9,50.1-48.8,50.1c-33.1,0-48.5-19.9-48.5-49.9
		v-57.2h11.1v57.2c0,12.6,3,22.2,8.9,28.7c6.1,6.7,15.7,10.1,28.5,10.1c24,0,37.8-14.2,37.8-39v-74.2H279v74.2H278.9z"></path>
</svg>

    <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="logo-gocomics-2016-wink" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="161 314.5 934.6 165.5" style="enable-background:new 161 314.5 934.6 165.5;" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve">
	<path class="face-path" d="M437.5,456.8h-23.6v-7.2c-6.3,5.1-16.6,9.3-30.5,9.3c-37.2,0-62.8-25.4-62.8-63.3c0-34.7,25-63.1,62.8-63.1
		c25.7,0,41.6,11.1,50.1,24.2l-19,14.1c-5.6-7.6-14.8-15.5-31-15.5c-22,0-37.2,16.6-37.2,40.4c0,24.7,16.2,40.7,38.3,40.7
		c14.1,0,24-5.5,29.1-10.8v-13.9h-19.9v-20.5h43.9v65.6H437.5z"></path>
	<path class="g-path" d="M497,360.9c29.8,0,49.4,20.8,49.4,48.7c0,27.7-20.3,48.8-49.4,48.8c-29.4,0-49.2-20.6-49.2-48.5
		C447.8,381.9,468.7,360.9,497,360.9z M497.2,437.1c15.5,0,25.6-11.6,25.6-27.3c0-15.7-10.6-27.5-25.8-27.5
		c-15.5,0-25.6,11.6-25.6,27.5C471.5,425.6,482.1,437.1,497.2,437.1z"></path>
	<path class="o-path" d="M659.8,443.1c-9.3,9.2-22.7,16-40.4,16c-39.3,0-64-27.2-64-63.1c0-35.8,25.4-63.5,63.5-63.5c17.5,0,30.9,5.6,40.6,14.3
		L645,365.2c-5.6-4.9-14.6-9.9-25.9-9.9c-23.6,0-37.9,17.6-37.9,40.6c0,23.1,15.3,40.4,38.3,40.4c12.3,0,21-5.8,26.1-10.2
		L659.8,443.1z"></path>
	<path class="c-path" d="M708,360.9c29.8,0,49.4,20.8,49.4,48.7c0,27.7-20.3,48.8-49.4,48.8c-29.4,0-49.2-20.6-49.2-48.5
		C658.8,381.9,679.6,360.9,708,360.9z M708.2,437.1c15.5,0,25.6-11.6,25.6-27.3c0-15.7-10.6-27.5-25.8-27.5
		c-15.5,0-25.6,11.6-25.6,27.5C682.4,425.6,693,437.1,708.2,437.1z"></path>
	<path class="o2-path" d="M839.9,456.8h-23.6v-59.4c0-9-4.2-15-12.5-15c-8.5,0-12.9,6-12.9,15.3v59.1h-23.6v-94.3h23.6v7.1c2.5-3,8.3-8.1,20.3-8.1
		c11.1,0,18.2,4.2,22.4,10.2c4.2-4.9,11.3-10.2,23.6-10.2c23.3,0,31.7,15,31.7,33.1v62.2h-23.6v-59.4c0-9.2-4.2-15-12.7-15
		s-12.7,6.5-12.7,15V456.8z"></path>
	<path class="m-path" d="M902.8,342.6c0-7.9,6.3-14.3,14.1-14.3c7.9,0,14.1,6.3,14.1,14.3c0,7.8-6.2,13.9-14.1,13.9
		C909.2,356.5,902.8,350.3,902.8,342.6z M928.8,456.8h-23.6v-94.3h23.6V456.8z"></path>
	<path class="i-path" d="M1009.3,429.3l13,15.9c-5.6,6-16.8,13.2-33,13.2c-29.8,0-48.8-21.2-48.8-48.5c0-27.5,20.5-49,48.7-49
		c17.1,0,27.5,6.9,33.2,12.7l-13.6,16.4c-3.9-3.7-10.1-7.8-19.4-7.8c-15.5,0-25.2,11.8-25.2,27.5c0,16.9,11.8,27.3,25.4,27.3
		C999.1,437.1,1005.1,432.9,1009.3,429.3z"></path>
	<path class="c-path" d="M1060.1,396.4c4.2,1.2,8.1,1.9,12.9,3.4c15.2,4.6,22.6,12,22.6,29.1c0,19.2-15.9,29.3-34.4,29.3
		c-26.1,0-34.2-15.3-33.7-31.7h22.6c0,6.7,2.3,12.7,11.5,12.7c6.2,0,11.1-3,11.1-8.5s-2.8-7.9-9.3-9.7c-5.1-1.4-9.2-2.3-14.3-4.2
		c-13-4.8-19.6-13.6-19.6-27.9c0-15.9,13.4-27.5,32.3-27.5c19.9,0,31.7,10.1,31.9,29.8H1072c-0.2-7.2-3.5-11.5-10.8-11.5
		c-5.6,0-9.3,3.2-9.3,7.9C1051.8,392.1,1054.5,394.8,1060.1,396.4z"></path>
	<path class="s-path" d="M161,314.5v95c0,43.5,26.5,70.5,69.1,70.5c41.5,0,69.5-28.4,69.5-70.7v-94.8H161z M213.9,352.9c4.5,0,8.1,3.6,8.1,8.1
		s-3.6,8.1-8.1,8.1s-8.1-3.6-8.1-8.1C205.8,356.6,209.4,352.9,213.9,352.9z M278.9,409.3c0,28.9-16.9,50.1-48.8,50.1
		c-33.1,0-48.5-19.9-48.5-49.9v-57.2h11.1v57.2c0,12.6,3,22.2,8.9,28.7c6.1,6.7,15.7,10.1,28.5,10.1c24,0,37.8-14.2,37.8-39v-74.2
		H279v74.2H278.9z"></path>
	<g>
		<g>
			<path style="fill:#FFFFFF;" d="M250.4,366.3c-0.1,0-0.2,0-0.4,0c-4.3-0.6-8.7-1-13.1-1.1c-0.9,0-1.8-0.5-2.2-1.4
				c-0.4-0.8-0.4-1.8,0.1-2.6c4.3-6.5,12.2-10.6,20-10.3c1.4,0,2.5,1.2,2.5,2.6c0,1.4-1.2,2.5-2.6,2.5c-4.4-0.1-8.9,1.5-12.3,4.4
				c2.8,0.2,5.6,0.5,8.4,0.9c1.4,0.2,2.3,1.5,2.1,2.9C252.7,365.4,251.6,366.3,250.4,366.3z"></path>
		</g>
	</g>
</svg>

</a>
    <ul class="nav navbar-nav pull-xs-right">
      <li class="nav-item">
        <a href="#" class="navbar-toggler collapsed" data-toggle="collapse" data-target="#exCollapsingNavbar2" aria-controls="exCollapsingNavbar2" aria-expanded="false" aria-label="Toggle navigation">
          <i class='gc-icon fa fa-bars toggle-default md'></i>
          <i class='gc-icon fa fa-close toggle-close md'></i>
        </a>
      </li>              
      <li class="nav-item nav-item-signin">
        <a class="nav-primary-link" href="https://www.gocomics.com/profiles/sign-in">Sign In</a>
      </li>
      <li class="nav-item nav-item-signin">
        <a class="nav-primary-link" href="https://www.gocomics.com/profiles/sign-up/free">Sign Up</a>
      </span>
    </li>
    <li class="nav-item dropdown dropdown-search js-dropdown-search">
      <a class="nav-link nav-primary-link nav-icon" data-toggle="dropdown" href="" role="button" aria-haspopup="true" aria-expanded="false">
        <i class='gc-icon fa fa-search toggle-default md'></i>
        <i class='gc-icon fa fa-close fa-overlay toggle-close md'></i>
      </a>
      <div class="dropdown-menu dropdown-menu-right dropdown-menu-search">
        <div class="gc-container gc-container-search content-section-padded">
  <form action="/search/webcomic-name" method="get" role="search" class="js-gc-form-search">
    <fieldset>
      <legend>GoComics.com - Search Form</legend>
      <div class="row">
        <div class="form-group field-xl">
          <label class="form-label sr-only" for="terms">Search</label>
          <input type="search" name="terms" id="terms" class="form-control" placeholder="Search for Your Favorite Comic..." tabindex="-1" />
        </div>
        <div class="gc-form-actions">
          <button name="" type="submit">
            <i class='gc-icon fa fa-search md-static'></i>
</button>        </div>
      </div>
    </fieldset>
  </form>
</div> <!-- /gc-container -->
      </div>
    </li>
  </ul>

  

  <!-- The beginning of our primary navigation on mobile -->
  <div class="collapse navbar-toggleable" id="exCollapsingNavbar2">
    <ul class="nav navbar-nav">
      <div class="hidden-menu-up">
        <div class="amu-container-nav-secondary vertical js-gc-container-nav-secondary">

  <!-- Feature Header -->
  <header class="item-title item-title-vertical">
    <a class="amu-media-item-link" href="/webcomic-name">
      


<div class="amu-media-item">
    <div class="media-left sm">
      <div class="gc-badge-u"><picture><img sizes="72vw" alt="" srcset="http://avatar.amuniversal.com/feature_avatars/ubadge_images/features/wn/small_wn_u_201706020930.png 72w, http://avatar.amuniversal.com/feature_avatars/ubadge_images/features/wn/mid_wn_u_201706020930.png 72w" src="http://avatar.amuniversal.com/feature_avatars/ubadge_images/features/wn/small_wn_u_201706020930.png" /></picture></div>
    </div>
  <div class="media-body">
    <h4 class="media-heading">Webcomic Name</h4>
    <h6 class="media-subheading"> By Alex Norris</h6>
  </div>
</div>

</a>    
    <!-- Feature Social Links -->

    <div class="gc-feature-subscription layout-flex-row js-subscription-feature-1588">
  <div class="subscription-action col-xs">
      <a class="" data-toggle="modal" data-tooltip="tooltip" data-target="#js-modal-sign-up-sign-in" data-modal-message="Sign up or sign in to add comics to your comics page." aria-label="Sign up or sign in to add Webcomic Name to your My Comics" title="Sign up or sign in to add Webcomic Name to your My Comics" href=""> 
         Subscribe
</a>  </div>
  <div class="subscription-count js-subscription-count col-xs">
    <i class='gc-icon gc-icon-fluid fa fa-group gc-type-text'></i> <span id="interaction_count_subscriptions_1588"  class="js-interaction-count interaction-count subscriptions">133</span>
  </div>
</div>

  </header>

  <!-- Secondary Navigation -->
</div>

<!-- Secondary Navigation Ad -->

  
      </div>

        <li class="nav-item dropdown dropdown-comics">
          <a class="nav-link nav-primary-link dropdown-toggle" data-toggle="dropdown" href=http://www.gocomics.com/comics role="button" aria-haspopup="true" aria-expanded="false">Comics</a>
          <ol class="dropdown-menu dropdown-menu-right">
            <li class="dropdown-item">
              <a class="dropdown-link" href="http://www.gocomics.com/comics/popular">Popular</a>
            </li>
            <li class="dropdown-item">
              <a class="dropdown-link" href="http://www.gocomics.com/comics/recommended">Recommended</a>
            </li>
            <li class="dropdown-item">
              <a class="dropdown-link" href="http://www.gocomics.com/comics/newest">Newest</a>
            </li>
            <li class="dropdown-item">
              <a class="dropdown-link" href="http://www.gocomics.com/comics/genres">Genres</a>
            </li>
            <li class="dropdown-item">
              <a class="dropdown-link" href="http://www.gocomics.com/comics/political">Political</a>
            </li>
            <li class="dropdown-item">
              <a class="dropdown-link" href="http://www.gocomics.com/comics/espanol">En Espanol</a>
            </li>
            <li class="dropdown-item">
              <a class="dropdown-link" href="http://www.gocomics.com/comics/a-to-z">A-Z</a>
            </li>
          </ol>
        </li>
        <li class="nav-item">
          <a title="GC Blog" class="nav-link nav-primary-link" href="http://www.gocomics.com/news">GC Blog</a>
        </li>
        <li class="nav-item dropdown dropdown-ecommerce">
          <a class="nav-link nav-primary-link dropdown-toggle" data-toggle="dropdown" href=https://store.gocomics.com/ role="button" aria-haspopup="true" aria-expanded="false">Shop</a>
          <ol class="dropdown-menu dropdown-menu-right">
            <li class="dropdown-item">
              <a class="dropdown-link" href="https://store.gocomics.com/">Home</a>
            </li>
            <li class="dropdown-item">
              <a class="dropdown-link" href="https://store.gocomics.com/product-category/books/">Books</a>
            </li>
            <li class="dropdown-item">
              <a class="dropdown-link" href="https://store.gocomics.com/product-category/calendars/">Calendars</a>
            </li>
            <li class="dropdown-item">
              <a class="dropdown-link" href="https://store.gocomics.com/product-category/popular-print/">Comic Prints</a>
            </li>
            <li class="dropdown-item">
              <a class="dropdown-link" href="https://store.gocomics.com/cart/">Your Cart</a>
            </li>
            <li class="dropdown-item">
              <a class="dropdown-link" href="https://store.gocomics.com/checkout/">Checkout</a>
            </li>
          </ol>
        </li>
     </ul>
   </div>
   <!-- The end of our primary navigation on mobile -->
 </nav>
</div>
  <div id="cookieconsent-container"></div>
  <div role="main" class="amu-container-layout">
    


<div class="gc-container-fluid gc-container-vertical js-gc-container-vertical">
  <div class="layout-2col">


    <!-- Left Rail with Secondary Navigation -->
    <div class="layout-2col-sidebar js-ad-tower-parent">
      <div class="amu-container-nav-secondary vertical js-gc-container-nav-secondary">

  <!-- Feature Header -->
  <header class="item-title item-title-vertical">
    <a class="amu-media-item-link" href="/webcomic-name">
      


<div class="amu-media-item">
    <div class="media-left sm">
      <div class="gc-badge-u"><picture><img sizes="72vw" alt="" srcset="http://avatar.amuniversal.com/feature_avatars/ubadge_images/features/wn/small_wn_u_201706020930.png 72w, http://avatar.amuniversal.com/feature_avatars/ubadge_images/features/wn/mid_wn_u_201706020930.png 72w" src="http://avatar.amuniversal.com/feature_avatars/ubadge_images/features/wn/small_wn_u_201706020930.png" /></picture></div>
    </div>
  <div class="media-body">
    <h4 class="media-heading">Webcomic Name</h4>
    <h6 class="media-subheading"> By Alex Norris</h6>
  </div>
</div>

</a>    
    <!-- Feature Social Links -->

    <div class="gc-feature-subscription layout-flex-row js-subscription-feature-1588">
  <div class="subscription-action col-xs">
      <a class="" data-toggle="modal" data-tooltip="tooltip" data-target="#js-modal-sign-up-sign-in" data-modal-message="Sign up or sign in to add comics to your comics page." aria-label="Sign up or sign in to add Webcomic Name to your My Comics" title="Sign up or sign in to add Webcomic Name to your My Comics" href=""> 
         Subscribe
</a>  </div>
  <div class="subscription-count js-subscription-count col-xs">
    <i class='gc-icon gc-icon-fluid fa fa-group gc-type-text'></i> <span id="interaction_count_subscriptions_1588"  class="js-interaction-count interaction-count subscriptions">133</span>
  </div>
</div>

  </header>

  <!-- Secondary Navigation -->
</div>

<!-- Secondary Navigation Ad -->
  <div class="js-ad-tower">
      <div class="amu-container-ad-wrapper">
	<div class="amu-container-ad ad-tower_nav-container">
	  <h5 class="ad-header">Advertisement</h5>
	  <div id="tower_nav" class="js-gc-ad js-affix-ad gc-ad ad-tower_nav" data-visibility-exception="false">
      <script type='text/javascript'>
          pubfoodWrapper.observe('AUCTION_POST_RUN', function() {
              googletag.cmd.push(function() {
                  googletag.display("tower_nav");
              });
          });
      </script>
	  </div>
	  <!-- Begin PubNation div -->
<div class="pubnation" data-target="tower_nav" style="font-size: 11px !important; color:#555 !important;
 text-align: center !important; cursor: pointer !important; display: block !important; width:200px; margin:0 auto !important; visibility: hidden;">Report this ad</div>
<!-- End PubNation div -->
	</div>
</div>
  </div>

  
    </div>


    <!-- Primary Content Area -->
    <div class="layout-2col-content">

      <header role="banner" class="gc-page-header-feature bg-comic">
  <a title="Webcomic Name" class="gc-feature-header-link" href="/webcomic-name">
      <picture class="gc-container-feature-header-image"><img sizes="100vw" alt="" srcset="http://avatar.amuniversal.com/feature_avatars/header_images/features/wn/small_wn_header_201706020928.jpg 480w, http://avatar.amuniversal.com/feature_avatars/header_images/features/wn/mid_wn_header_201706020928.jpg 1024w, http://avatar.amuniversal.com/feature_avatars/header_images/features/wn/large_wn_header_201706020928.jpg 1980w" width="100%" src="http://avatar.amuniversal.com/feature_avatars/header_images/features/wn/large_wn_header_201706020928.jpg" /></picture>

</a></header>

      <div class="content-section-padded">
        <div class="amu-container-ad-wrapper">
	<div class="amu-container-ad ad-leaderboard_feature_item-container">
	  <h5 class="ad-header">Advertisement</h5>
	  <div id="leaderboard_feature_item" class="js-gc-ad gc-ad ad-leaderboard_feature_item" data-visibility-exception="false">
      <script type='text/javascript'>
          pubfoodWrapper.observe('AUCTION_POST_RUN', function() {
              googletag.cmd.push(function() {
                  googletag.display("leaderboard_feature_item");
              });
          });
      </script>
	  </div>
	  <!-- Begin PubNation div -->
<div class="pubnation" data-target="leaderboard_feature_item" style="font-size: 11px !important; color:#555 !important;
 text-align: center !important; cursor: pointer !important; display: block !important; width:200px; margin:0 auto !important; visibility: hidden;">Report this ad</div>
<!-- End PubNation div -->
	</div>
</div>

        <div class="item-comic-vertical-wrapper">
          <div id="js-item-start" class="layout-flex-row item-comic item-comic-vertical js-item-comic-2336363 js-share-item "
  data-shareable-type="FeatureItem"
  data-shareable-id="2336363"
  data-id="2336363"
  data-feature-id="1588"
  data-url="http://www.gocomics.com/webcomic-name/2017/06/07"
  data-date="Jun 7, 2017"
  data-creator="Alex Norris"
  data-title="Webcomic Name by Alex Norris"
  data-tags=""
  data-description="For Jun 7, 2017"
  data-image="http://assets.amuniversal.com/705de7b029ca0135c5b2005056a9545d"
  itemtype="http://schema.org/CreativeWork"
  accountableperson="Universal Uclick"
  creator="Alex Norris"
 >
  <div class="item-wrapper layout-flex-row">
        
    <div class="item-comic-container">

      <a itemprop="image" class="item-comic-link js-item-comic-link" href="/webcomic-name/2017/06/07" title="Webcomic Name for 2017-06-07">
        <picture class="img-fluid item-comic-image"><img width="900" sizes="100vw" srcset="http://assets.amuniversal.com/705de7b029ca0135c5b2005056a9545d 1980w" src="http://assets.amuniversal.com/705de7b029ca0135c5b2005056a9545d" /></picture>
      </a>
      <meta itemprop="isFamilyFriendly" content="true">
      <div class="amu-container-nav-date js-item-nav-date content-section-md">
  <div class="button-icon-group" role="group" aria-label="Date Navigation Controls">

    <a role='button' href='/webcomic-name/2017/06/05' class='fa btn btn-outline-default btn-circle fa-backward sm ' title='' ></a>
    <a role='button' href='/webcomic-name/2017/06/06' class='fa btn btn-outline-default btn-circle fa-caret-left sm ' title='' ></a>
    <a role='button' href='' class='fa btn btn-outline-default btn-circle fa-caret-right hidden-sm-up sm disabled' title='' ></a>
    <a role='button' href='' class='fa btn btn-outline-default btn-circle fa-forward hidden-sm-up sm disabled' title='' ></a>
    <br class="hidden-sm-up" />
    <div class='btn-calendar-nav item-control gc-calendar-wrapper js-calendar-wrapper'
      data-date="2017/06/07"
      data-name="/webcomic-name/"
      data-year="2017"
      data-month="06"
      data-day="07"
      data-feature="webcomic-name"
      data-ct=""
      data-start="2017/06/05"
      data-end="2017/06/07"
      data-open="2017-06-07">
      <div class="calendar-input-link">
	      <i class="fa fa-calendar xs gc-type-gray-darker"></i>
	      <input type='text' name="startDate" placeholder="Jun 7, 2017" class='cal off calendar-input date js-calendar-input datepicker js-calendar-input-link'>
      </div>
    </div>
    <a class="btn btn-outline-default btn-sm btn-random" alt="Click to View a Random Webcomic Name Comic Strip!" href="/random/webcomic-name">Random</a>

    <a role='button' href='' class='fa btn btn-outline-default btn-circle fa-caret-right hidden-xs-down sm disabled' title='' ></a>
    <a role='button' href='' class='fa btn btn-outline-default btn-circle fa-forward hidden-xs-down sm disabled' title='' ></a>
  </div>
</div>

    </div>
    <div class="layout-flex-column js-item-interactions-container item-interactions-container">
  <div class="js-affix-element item-interactions item-interactions-vertical layout-flex-column js-share-button-container dropdown dropdown-share-buttons" id="toolbar_2336363" data-affix="#js-item-start">
      <a role="button" class="gc-icon fa fa-comment md js-comment-toggle" aria-label="View the comments" title="View the comments" data-tooltip="tooltip" data-remote="true" href="/comments/show/feature_item/2336363"></a>
<span id="interaction_count_comments_2336363"  class="js-interaction-count interaction-count comments">0</span>
    <div class=" js-like">
    <a class="gc-icon fa fa-heart md" data-toggle="modal" data-target="#js-modal-sign-up-sign-in" aria-label="Sign in to like this comic?" title="Sign in to like this comic?" data-tooltip="tooltip" href=""></a>
<span id="interaction_count_likes_2336363"  class="js-interaction-count interaction-count likes">0</span>
</div>
    <div class=" js-favorite">
    <a class="gc-icon fa fa-thumb-tack md" data-toggle="modal" data-target="#js-modal-sign-up-sign-in" data-modal-message="Sign up or sign in to add this to your Favorites." title="Sign up or sign in to add to your Favorites" data-tooltip="tooltip" href="#"></a>
  <span id="interaction_count_favorites_2336363"  class="js-interaction-count interaction-count favorites">0</span>
</div>
    
<a name="facebook" class="js-facebook js-share-button gc-icon fa fa-facebook md" aria-label="Share on Facebook" title="Share on Facebook" data-tooltip="tooltip" href="#"></a>
<a name="twitter" class="js-twitter js-share-button  gc-icon fa fa-twitter md" aria-label="Share on Twitter" title="Share on Twitter" data-tooltip="tooltip" href="#"></a>
<a role="button" href class="gc-icon fa fa-ellipsis-h md" data-toggle="dropdown" title="More sharing options" aria-label="More sharing options" data-tooltip="tooltip"></a>
<div class="item-interactions-overflow dropdown-menu dropdown-menu-right">
  <div class="content-section-sm text-xs-center">
  <a name="reddit" class="js-reddit js-share-button gc-icon fa btn fa-reddit md" aria-label="Share on Reddit" title="Share on Reddit" data-tooltip="tooltip" href="#"></a>
  <a name="google-plus" class="js-google-plus js-share-button gc-icon fa btn fa-google-plus md" aria-label="Share on Google+" title="Share on Google+" data-tooltip="tooltip" href="#"></a>
  <a name="tumblr" class="js-tumblr js-share-button gc-icon fa btn fa-tumblr md" aria-label="Share on Tumblr" title="Share on Tumblr" data-tooltip="tooltip" href="#"></a>
  <a name="pinterest" class="js-pinterest js-share-button gc-icon fa btn fa-pinterest md" aria-label="Share on Pinterest" title="Share on Pinterest" data-tooltip="tooltip" href="#"></a>
  <a name="email" aria-label="Share via email" title="Share via email" data-tooltip="tooltip" class="js-email js-share-button gc-icon fa btn fa-envelope md" href="mailto:?body=http%3A%2F%2Fwww.gocomics.com%2Fwebcomic-name%2F2017%2F06%2F07&amp;subject=Read%20Webcomic%20Name%20by%20Alex%20Norris%20on%20GoComics.com%20%7C%20Jun%207%2C%202017"></a>
  </div>
  <div class="gc-container-form text-xs-center">
    <form class="">
      <fieldset>
        <legend>Share this - Copy link</legend>
        <label class="form-label control-label" aria-label="link-2017-06-07"><i class='gc-icon fa fa-link md'></i><span>Share Link</span></label>
        <input class="js-copy-link form-control" name="link-2017-06-07" value="http://www.gocomics.com/webcomic-name/2017/06/07" aria-label="Get the permalink" data-tooltip="tooltip" title="Get the Permalink">
      </fieldset>
    </form>
  </div>
</div>
  </div><!-- End of Item Interactions -->
</div>
  </div><!-- End of Item Wrapper -->
</div><!-- End of item-comic -->
        </div>

          <a name="comments" class="gc-link-anchor"></a>
          <div class="js-comments-thread-container">
              <div class="gc-container js-comment-placeholder js-form-field-autosize js-comment-thread"></div>
            <div class="js-gc-ad-placeholder" data-ad-id="tower_comments"></div>
          </div>


      </div>

      

      <div class="gc-container">
        <div class="gc-card-deck deck-shelf">
            	<a class="gc-card-item brand-news" href="/news/whats-happening/3986/new-comic-alert-webcomic-name-alex-norris">
		
<div class="card card-default">
	<picture class="card-img">
		<img width="100%" sizes="100vw" alt="New Comic Alert Webcomic Name" src="//assets.gocomics.com/uploads/blogs/blog_image_small_3986_6755_Webcomic_Name_New_Comic_Alert_201706021224.jpg">
	</picture>
  <div class="card-block">
  	<h5 class="card-subtitle"><span class="card-category gc-type-label gc-type-news">New Comic Alert</span><span class="card-label-separator"> &bull; </span><date class="text-muted">June 05, 2017</date></h5>
    <h4 class="card-title">New Comic Alert: &#39;Webcomic Name&#39; By Alex Norris</h4>
    <h5 class="card-author">By Caleb Goellner</h5>
  </div>
</div>
</a>

            <section class="gc-card-item group-item-ad">
              <div class="amu-container-ad-wrapper">
	<div class="amu-container-ad ad-rectangle-container">
	  <h5 class="ad-header">Advertisement</h5>
	  <div id="rectangle1" class="js-gc-ad gc-ad ad-rectangle" data-visibility-exception="false">
      <script type='text/javascript'>
          pubfoodWrapper.observe('AUCTION_POST_RUN', function() {
              googletag.cmd.push(function() {
                  googletag.display("rectangle1");
              });
          });
      </script>
	  </div>
	  <!-- Begin PubNation div -->
<div class="pubnation" data-target="rectangle1" style="font-size: 11px !important; color:#555 !important;
 text-align: center !important; cursor: pointer !important; display: block !important; width:200px; margin:0 auto !important; visibility: hidden;">Report this ad</div>
<!-- End PubNation div -->
	</div>
</div>
            </section>
        </div>
      </div>
    </div>
  </div>
</div>
<div id="recommendations_holder" class="js-post-load-init" data-url="/favorites/recommendations.js?short_name=webcomic-name"></div>
  </div>
  <div class="amu-container-ad-wrapper">
	<div class="amu-container-ad ad-tynt-container">
	  <h5 class="ad-header">Advertisement</h5>
	  <div id="tynt" class="js-gc-ad gc-ad ad-tynt" data-visibility-exception="false">
      <script type='text/javascript'>
          pubfoodWrapper.observe('AUCTION_POST_RUN', function() {
              googletag.cmd.push(function() {
                  googletag.display("tynt");
              });
          });
      </script>
	  </div>
	  
	</div>
</div>
  <div class="amu-container-ad-wrapper">
	<div class="amu-container-ad ad-spoutable-container">
	  <h5 class="ad-header">Advertisement</h5>
	  <div id="spoutable" class="js-gc-ad gc-ad ad-spoutable" data-visibility-exception="false">
      <script type='text/javascript'>
          pubfoodWrapper.observe('AUCTION_POST_RUN', function() {
              googletag.cmd.push(function() {
                  googletag.display("spoutable");
              });
          });
      </script>
	  </div>
	  
	</div>
</div>
  <div class="amu-container-ad-wrapper">
	<div class="amu-container-ad ad-banner-container">
	  <h5 class="ad-header">Advertisement</h5>
	  <div id="banner_bot" class="js-gc-ad gc-ad ad-banner" data-visibility-exception="false">
      <script type='text/javascript'>
          pubfoodWrapper.observe('AUCTION_POST_RUN', function() {
              googletag.cmd.push(function() {
                  googletag.display("banner_bot");
              });
          });
      </script>
	  </div>
	  <!-- Begin PubNation div -->
<div class="pubnation" data-target="banner_bot" style="font-size: 11px !important; color:#555 !important;
 text-align: center !important; cursor: pointer !important; display: block !important; width:200px; margin:0 auto !important; visibility: hidden;">Report this ad</div>
<!-- End PubNation div -->
	</div>
</div>

<footer class="amu-container-footer">
  <div class="footer-nav">
    <div class="footer-nav-section">
      <h5 class="hdr-muted">Comics</h5>
      <ul class="footer-links">
        <li><a class="footer-link" href="http://www.gocomics.com/comics/popular">Popular Comics</a></li>
        <li><a class="footer-link" href="http://www.gocomics.com/comics/a-to-z">A-Z Listing</a></li>
        <li><a class="footer-link" href="http://www.gocomics.com/comics/newest">New Comics</a></li>
        <li><a class="footer-link" href="/comics/political-cartoons">Political</a></li>
        <li><a class="footer-link" href="http://www.gocomics.com/comics/espanol">Espanol</a></li>
      </ul>
    </div>
    <div class="footer-nav-section">
      <h5 class="hdr-muted">More GoComics</h5>
      <ul class="footer-links">
        <li><a class="footer-link" href="/news/all">GC Blog</a></li>
        <li><a class="footer-link" target="_blank" href="http://www.comicssherpa.com/site/index">Visit Comics Sherpa</a></li>
        <li><a class="footer-link" target="_blank" href="http://www.facebook.com/gocomics">GC on Facebook</a></li>
        <li><a class="footer-link" target="_blank" href="http://www.twitter.com/gocomics">GC on Twitter</a></li>
        <li><a class="footer-link" target="_blank" href="http://www.instagram.com/gocomics">GC on Instagram</a></li>
        <li><a class="footer-link" target="_blank" href="https://store.gocomics.com/">Shop</a></li>
      </ul>
    </div>
    <div class="footer-nav-section">
      <h5 class="hdr-muted">Account</h5>
      <ul class="footer-links">
            <li><a class="footer-link" href="https://www.gocomics.com/profiles/sign-up">Sign up for free</a></li>
          <li><a class="footer-link" href="https://www.gocomics.com/profiles/sign-up/premium">Go Premium</a></li>
      </ul>
    </div>
    <div class="footer-nav-section">
      <h5 class="hdr-muted">About</h5>
      <ul class="footer-links">
        <li><a class="footer-link" href="http://www.gocomics.com/help/about">About GoComics</a></li>
        <li><a class="footer-link" href="http://www.gocomics.com/help">Help &amp; FAQ</a></li>
        <li><a class="footer-link" href="http://www.gocomics.com/help/advertising">Advertising</a></li>
        <li><a class="footer-link" href="http://www.gocomics.com/help/contact">Contact Us</a></li>
      </ul>
    </div>
  </div><!-- /.footer-nav -->
  <div class="footer-copyright">
    <p>
      &copy; Copyright 
        Webcomic Name,© Alex Norris<br class="hidden-sm-up" />
            2017. All Rights Reserved.
      <a class="copyright-link" href="http://www.gocomics.com/help/terms">Terms &amp; Conditions</a>
      -
      <a class="copyright-link" href="http://www.gocomics.com/help/privacy">Privacy Policy</a>
    </p>
  </div><!-- /.footer-copyright -->
</footer><!-- /.amu-container-footer -->
</div>
<div class="modal fade" id="js-modal-premium-hook" tabindex="-1" role="dialog" aria-labelledby="Sign up for GoComics Premium!" aria-hidden="true">
  <div  class="modal-wrapper" data-keyboard="true" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="modal-dialog" role="document">
      <div class="modal-content modal-branded bg-free gc-type-white">
        <a data-dismiss="modal" class="close" href=""><i class='gc-icon fa fa-close fa-overlay lg'></i></a>
        <div class="modal-header">
          <h2 class="modal-title">Upgrade to Premium to access this feature <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="logo-gocomics-emblem-2016 punctuation" id="logo-gocomics-2016-emblem-svg" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 140 167.2" style="enable-background:new 0 0 140 167.2;" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve">
<g>
	<path class="emblem-path" d="M119.1,95.8c0,29.2-17.1,50.6-49.3,50.6c-33.5,0-49-20.1-49-50.4V38.2H32V96c0,12.7,3,22.5,9,29
		c6.2,6.8,15.9,10.2,28.8,10.2c24.2,0,38.1-14.4,38.1-39.4v-75h11.2V95.8z M53.4,38.8c4.5,0,8.2,3.7,8.2,8.2c0,4.5-3.7,8.2-8.2,8.2
		c-4.5,0-8.2-3.7-8.2-8.2C45.2,42.5,48.9,38.8,53.4,38.8 M84.1,36.9c5.6,0,10.2,4.5,10.2,10.2c0,5.6-4.5,10.2-10.2,10.2
		S73.9,52.6,73.9,47C73.9,41.4,78.5,36.9,84.1,36.9 M0,0v96c0,43.9,26.7,71.2,69.8,71.2c42,0,70.2-28.7,70.2-71.4V0H0z"></path>
</g>
</svg>
</h2>
        </div>
        <div class="modal-body text-xs-center">
          <div class="button-group">
            <a class="btn btn-primary btn-xs-block" href="/profiles/sign-up/premium">Upgrade now!</a>
            <a class="btn btn-primary btn-xs-block" href="/profiles/sign-up/premium">Learn more</a>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
<div class="modal fade" id="js-modal-sign-up-sign-in" tabindex="-1" role="dialog" aria-labelledby="Join GoComics!" aria-hidden="true">
  <div  class="modal-wrapper" data-keyboard="true" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="modal-dialog" role="document">
      <div class="modal-content modal-branded bg-free gc-type-white">
        <a data-dismiss="modal" class="close" href=""><i class='gc-icon fa fa-close fa-overlay lg'></i></a>
        <div class="modal-header">
          <h2 class="modal-title">You must have an account to access this feature <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="logo-gocomics-emblem-2016 punctuation" id="logo-gocomics-2016-emblem-svg" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 140 167.2" style="enable-background:new 0 0 140 167.2;" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve">
<g>
	<path class="emblem-path" d="M119.1,95.8c0,29.2-17.1,50.6-49.3,50.6c-33.5,0-49-20.1-49-50.4V38.2H32V96c0,12.7,3,22.5,9,29
		c6.2,6.8,15.9,10.2,28.8,10.2c24.2,0,38.1-14.4,38.1-39.4v-75h11.2V95.8z M53.4,38.8c4.5,0,8.2,3.7,8.2,8.2c0,4.5-3.7,8.2-8.2,8.2
		c-4.5,0-8.2-3.7-8.2-8.2C45.2,42.5,48.9,38.8,53.4,38.8 M84.1,36.9c5.6,0,10.2,4.5,10.2,10.2c0,5.6-4.5,10.2-10.2,10.2
		S73.9,52.6,73.9,47C73.9,41.4,78.5,36.9,84.1,36.9 M0,0v96c0,43.9,26.7,71.2,69.8,71.2c42,0,70.2-28.7,70.2-71.4V0H0z"></path>
</g>
</svg>
</h2>
        </div>
        <div class="modal-body text-xs-center">
          <div class="modal-body-text"></div>
          <div class="button-group">
          <a class="btn btn-primary btn-xs-block" href="/profiles/sign-in">Sign in</a>
          <a class="btn btn-primary btn-xs-block" href="/profiles/sign-up/free">Sign up for free</a>
          <a class="btn btn-primary btn-xs-block" href="/profiles/sign-up/premium">Get Premium</a>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<script src="//assets.gocomics.com/assets/application-gc-postload-6eea7ac9bd87754f6289e7469ae616a5382c9a4fe961a8a345925306aa07deb1.js"></script>

<!-- Begin PubNation script -->
<script>
  var _pnq = _pnq || [];
  _pnq.push(['setId', 'pn-1e46a850d3d769b6']);
  (function() {
    var pnr = document.createElement('script');
    pnr.type = 'text/javascript';
    pnr.async = true;
    pnr.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'report-ads-to.pubnation.com/dist/pnr.js?t=pn-1e46a850d3d769b6';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(pnr, s);
  })();
</script>
<!-- End PubNation script -->

<script src="//assets.gocomics.com/assets/apollo-007c17a395ad867cc49709dae6d8777cebc264955d0699aaf940117a6c9719e3.js?sampling=2&tracker=trackerGc4"></script>
<div class="amu-layout-size">
	<span class="js-layout-size-xl hidden-lg-down"></span>
	<span class="js-layout-size-lg hidden-md-down hidden-xl-up"></span>
  <span class="js-layout-size-md hidden-sm-down hidden-lg-up"></span>
  <span class="js-layout-size-sm hidden-xs-down hidden-md-up"></span>
  <span class="js-layout-size-xs hidden-sm-up"></span>
</div>
<a class="btn-back-to-top" href="#back-to-top"><i class='gc-icon gc-icon-fluid fa fa-caret-up'></i> Back To Top</a>

<!-- Start of Marketing Request: Silverpop tracking installed 2016.06.02 -->
<script src="https://www.sc.pages02.net/lp/static/js/iMAWebCookie.js?4c864741-1542ec78d7c-df4cba773885eb54dfcebd294a039c37&h=www.pages02.net" type="text/javascript"></script>
<!-- End of Marketing Request: Silverpop tracking installed 2016.06.02 -->
</body>
</html>